Введение

Настоящий документ содержит описание программного комплекса управления АТС ЮНИТ TS-004, производства компании ЮНИТЕЛ (далее АТС).

Программный комплекс управления и конфигурирования АТС ЮНИТ TS-004 предназначен для управления комплексом задач по настройке, ведению и поддержанию АТС в работоспособном состоянии.
Программный комплекс управления и конфигурирования АТС ЮНИТ TS-004 имеет модульную структуру и состоит из программных компонентов, каждый из которых отвечает за выполнение определенных функций.
Программный комплекс управления и конфигурирования АТС ЮНИТ TS-004 применяется для организации рабочих мест операторов и администраторов одной АТС или центров технического обслуживания (ЦТО) групп АТС.

Рассмотрены
· принципы построения системы управления АТС
· установка и настройка компонентов системы управления и конфигурирования АТС
· состав, назначение и применение модулей управления и конфигурирования АТС
· настройка и использованиа компонентов системы учета данных (СУД) (данные системы технического обслуживания (СТО), данные по вызовам и состоявшимся разговорам)


Общие положения

В данном разделе рассматриваются принципы построения системы управления, ее установка и настройка.
С этого раздела рекомендуется начать изучение системы управления и конфигурирования АТС ЮНИТ TS-004.


Термины и сокращения

АТС - автоматическая телефонная станция
СУД - система учета данных
СТО - система технического обслуживания
ЦТО - центр технического обслуживания
ПО - программное обнспечение
БД - база данных
Модуль - используется для обозначения единицы управления. Может быть аппаратный (ТЭЗ, плата) модуль или программный модуль.
Блок - совокупность аппаратных модулей.


Системные требования

Программный комплекс системы управления АТС ЮНИТ TS-004 может быть установлен на любом компьютере с операционной системой Windows 2000 SP 4 или Windows XP SP 2.
В операционной системе должен быть установлен компонент "Служба очередей" (Message Queueing). Для его установки необходимо зайти в панель управления, выбрать пункт "Установка и удаление программ", затем "Установка и удаление компонентов Windows", и установить данный компонент. По умолчанию при установке операционной системы данный компонент не ставится.
На компьютере должна быть установлена сетевая карта или её программный эмулятор - Microsoft Loopback Adapter.
Также на время установки необходимо отключить межсетевые экраны (firewall) и антивирусы. После завершения установки и проверки работоспособности системы антивирус можно запустить.Если планируется дальнейшее использование межсетевого экрана, необходимо открыть в нем порты, используемые программами. Обычно это порт 5501, при использовании устройства доступа по порту Ethernet - 5501, 5502, 5503 (если пользователями не изменены установки по умолчанию).


Принципы построения

architecture

Рис. 1. Взаимодействие модулей системы управления и конфигурирования АТС

Управляющее ПО АТС имеет модульную структуру и состоит из программ (модулей) разного назначения. Связь между модулями осуществляется по протоколу TCP/IP.
Для управления всеми модулями служит оболочка управления - ControlCenter.
Данные поступают от АТС с одной из управляющих плат через порты обмена информацией (COM-порт или порт Ethernet). Для того, чтобы информация генерировалась АТС и выдавалась в требуемом формате на нужное устройство выхода, необходимо настроить внутреннее ПО АТС (см. Настройка оборудования АТС ). В обратную сторону - на АТС передаются команды управления. Для приема данных от АТС и передачи их другим модулям, передачи команд управления АТС, а также разграничения полномочий предназначен шлюз доступа - "Демон" (ts_daemon.exe).
Демон занимает один или несколько портов обмена информацией. Это могут быть COM-порты в случае, если обмен данными производится через COM-порт управляющей платы, или IP-порты, если используется устройство порт Ethernet. Могут заниматься несколько портов разных типов одновременно. Шлюз получает поступающую с портов информацию, а затем передает её подключившимся к нему модулям по протоколу TCP/IP. По умолчанию IP-порт, на котором шлюз принимает подключения - 5501. Номер этого порта может быть изменен. От других модулей "демон" принимает по TCP/IP команды управления и передает их станции. Для управления к одному порту может подключиться только один модуль в каждый момент времени.
Для управления станцией предназначен программный модуль "Терминал управления" (ts_terminal.exe). Для подключения к "демону", терминал должен сначала подключиться к базе данных (БД). В БД хранится информация о параметрах подключения модулей, а также архив конфигураций управляемых станций.
Для приема биллинговой и технической информации к шлюзу подключается синтаксический анализатор сообщений - Parser (ts_Parser.exe). Назначение Parser'а - анализ поступающих от АТС сообщений с биллинговой и технической информацией, и сохранение содержащейся в них информации в соответствующих полях базы данных. Для этого Parser должен также быть подключен к базе данных.
К базе данных подключаются остальные модули: "Монитор событий" (ts_TechView.exe) - программа для отображения технической информации; "Аварийная индикация" (ts_Tablo.exe) - модуль оповещения обслуживающего персонала об аварийных ситуациях; "Статистика" (Reporter.exe) - программа постоения отчетов; "Управление биллингом" (ts_CtrlBilling.exe) - модуль выгрузки биллинговой информации в текст и очистки БД. Эти модули обрабатывают содержащуюся в БД биллинговую и техническую информацию.

Для того, чтобы данные биллинга и технической информации поступали, сохранялись и обрабатывались предназначенными для этого программами, необходимо правильно настроить весь комплекс:
1. Оборудование АТС должно выдавать биллинговые сообщения (обязательно в неформатированном шестнадцатеричном виде) и сообщения технической информации в COM-порт или в порт Ethernet. АТС должна быть подсоединена кабелем к COM-порту компьютера (в случае передачи данных через COM-порт) или к локальной сети (в случае передачи данных через порт Ethernet).
Также при настройке АТС следует отключить выдачу ненужных типов сообщений (биллинговых сообщений без разговора, без абонента Б и т. д.) во избежание переполнения БД при авариях на линии.
2. Должны быть настроены программы комплекса управления и конфигурирования TS004:
- шлюз должен быть настроен на прием данных из соответствующего порта.
- parser должен работать.
- сервер базы данных должен быть запущен и данные от Parser'а должны записываться в БД.
- все программы должны быть настроены на соединение с БД.
3. В случае наличия комплекса обработки биллинговой информации, программы комплекса должны быть настроены на соединение с БД.
4. Должны быть правильно настроены события очистки БД от ненужной информации.


Настройка оборудования АТС

Для получения, сохранения и обработки биллинговой и технической информации необходимо, чтобы АТС генерировала эту информацию и выдавала на внешние устройства через COM-порт или порт Ethernet.
Для настройки оборудования необходимо подключиться к станции. Подключиться можно, используя "терминал управления" из комплекса программ управления и конфигурирования TS004. Если комплекс программ управления и конфигурирования ещё не установлен, можно подключиться, используя программу "гипертерминал" из набора стандартных программ Windows. Настройка "терминала управления" описана в разделе установка ПО управления . В гипертерминале надо настроить параметры соединения. Параметры соединения настраиваются через меню "Файл"->"Свойства" ("File" -> "Properties"). Настраивать параметры нужно до установки соединения - если соединение уже установлено, параметры изменить невозможно до тех пор, пока соединение не будет закрыто.
Гипертерминал может работать как через COM-порт, так и через порт Ethernet. При работе через порт Ethernet необходимо выбрать в настройках подключение через TCP/IP, ввести IP-адрес и номер порта управления (по умолчанию 5503).
При работе через COM-порт нужно вместо TCP/IP выбрать COM-порт, к которому подключена станция. В случае, если на управляющей плате есть два COM-порта, подключать кабель для управления необходимо к нижнему. Параметры COM-порта следующие:
Скорость 57600 бит/сек
Биты данных - 8;
четность - Нет;
управление потоком - Нет.
стоповых битов - 1.
После установления соединения, нужно произвести авторизацию. Некоторые версии внутреннего ПО станции позволяют вводить имя пользователя и пароль сразу после установления соединения. Последние версии ПО требуют перед вводом имени пользователя и пароля ввести команду:
YTERMENTER
До ввода этой команды ответа на вводимые пользователем символы не выдается.
По умолчанию имя пользователя - USER, пароль - PAROL.
По умолчанию, гипертерминал не отображает на экране введенные символы. После установления соединения станция начинает дублировать введенные пользователем команды. Для того, чтобы увидеть набираемые символы до ответа станции (это может понадобиться, чтобы проконтролировать правильность ввода кода), необходимо в настройках соединения нажать кнопку "Параметры ASCII", и в открывшемся окне установить переключатель "Отображать введенные символы на экране". После подключения нужно будет убрать этот переключатель, иначе на экране будет отображаться по два каждых набранных символа.
После установления подключения, процесс управления станцией одинаков как для гипертерминала, так и для терминала управления TS004. Команды управления в терминальном режиме описаны в "Руководстве по настройке в терминальном режиме", файл "АЦК-256.rtf".
Для вывода биллинговых сообщений необходимо:
1. Настроить выдачу биллинговой информации со всех блоков станции через нужный выход (COM-порт или порт Ethernet управляющей платы на одном из блоков).
2. Вывод информации через этот порт сделать неформатным. Биллинговая информация должна выводиться в виде строк с шестнадцатеричными данными, начинающимися буквой "Z".
3. Включить вывод биллинга.
Если нет необходимости в записи сообщений без абонента Б, сообщений без разговоров и внутренних сообщений, эти типы биллинговых сообщений следует отключить. В случае аварий на линиях отключение данных сообщений предотвратит переполнение БД и потерю данных.
Для вывода сообщений технической информации (ЦТО) необходимо:
1. Настроить выдачу технической информации со всех блоков станции через нужный выход (COM-порт или порт Ethernet управляющей платы на одном из блоков).
2. Включить вывод технической информации.

Важное замечение! При первичной установке аппаратных модулей необходимо в конфигурации модуля прописать его номер в контексте АТС. В дальнейших разделах документа этому будет уделено отдельное внимание. Здесь лишь отметим, что команды управления станцией привязаны к номеру модуля, поэтому, если номер модуля в АТС и соответствующий ему в описании станции в БД не совпадут, то команды выполнены не будут, либо будут применены не для того модуля, которому предназначались. По умолчанию значение номера модуля АЦК-256 устанавливается равным 21. Если в состав АТС входит лишь один блок с модулем АЦК-256, то можно оставить все как есть и при создании описания АТС привязаться к этому номеру.
Для коммутатора (SWITCH-128) номера модулей присваиваются автоматически - от центра влево 0,2,4 и т.д., вправо - 1,3,5 и т.д.
Команды управления в терминальном режиме описаны в "Руководстве по настройке в терминальном режиме", файл "АЦК-256.rtf".


Установка ПО управления

Для установки нужно запустить файл "Setup.exe" с дистрибутивного компакт-диска. После этого появится окно установки.
Пользователь должен выбрать тип установки, директории для установки программы и базы данных. При отсутствии особой необходимости рекомендуется не изменять установки программы по умолчанию - это облегчает техническую поддержку.

При выборочной установке можно выбирать компоненты, которые будут использоваться в дальнейшем. Могут быть установлены следующие компоненты:
· База данных - для сохранения информации и объединения программ - обязательный компонент. Может не устанавливаться только в следующих случаях:
· если производится обновление со старой версии, имеющей свою БД;
· БД планируется установить на другой компьютер;
· планируется работа без БД (без программ сбора и хранения информации).
· Шлюз доступа ("Демон", ts_Daemon service) - модуль разграничения доступа и подключения других модулей к станции по IP.
· Синтаксический анализатор сообщений (Parser, tsParser service, TS_Parser.exe) - предназначен для помещения биллинговой и технической информации, поступающей со станции, в базу данных. Необходим, если планируется обработка биллинговой или технической информации.
· Терминал управления (программа ts_terminal.exe) - модуль управления и конфигурирования станции.
· Статистика (Reporter.exe) - служит для построения и вывода визуальных отчетов на основе информации, содержащейся в БД.
· Монитор событий (ts_TechView.exe) - предназначен для мониторинга состояния станции и оповещения обслуживающего персонала об аварийных ситуациях. Работает на основе информации, содержащейся в БД.
· Аварийная индикация (ts_Tablo.exe) - предназначена для оповещения обслуживающего персонала об аварийных ситуациях на станции.
· Управление биллингом (ts_CtrlBilling.exe) - модуль для выгрузки биллинговых данных из БД в тестовые файлы и очистки БД.
· Центр управления (ts_ControlCenter.exe) - интегрированная оболочка для управления модулями ПО АТС TS-004, служит для быстрого запуска всех модулей системы и контроля их состояния.

После завершения процесса установки необходимо перезагрузить компьютер, а после перезагрузки проверить успешность установки. В случае, если установка прошла успешно, при загрузке компьютера должны запуститься три сервиса, обеспечивающих работу системы. Работу сервисов можно проконтролировать, используя "Центр управления" или консоль управления сервисами операционной системы. Консоль управления сервисами открывается из панели управления, значок "администрирование", "службы". В английском варианте - Control panel, Administration, Services. В Windows XP, чтобы найти нужные значки, может потребоваться нажать кнопку "Переключиться к классическому виду панели управления" ("Switch to classic control panel"). Работу системы обеспечивают следующие сервисы:
1. База данных. При работе выводит в системном трее (области экрана внизу справа) красно-желтый значок с буквами "SQL":
sqltray
При помещении курсора над значком через некоторое время появляется подсказка с надписью "TS004". Сервис называется "Adaptive Server Anywhere - TS004" и располагается обычно в начале списка всех сервисов. В случае, если база данных не запущена, накопление информации и управление станции с помощью терминала управления невозможно.
2. Шлюз доступа (Демон). При работе выводит в системном трее значок в виде двух мониторов:
daemontray
При помещении курсора над значком через некоторое время появляется подсказка с надписью "ts_daemon". Один из мониторов на значке должен быть черного цвета, а другой - зеленого. Если один из мониторов всё время красного цвета - значит, при запуске службы произошел сбой. Служба демона называется "TSDaemonService - TS004". Служба не запускается, пока не запустятся службы очередей Windows.
3. Синтаксический анализатор сообщений (Parser). Не выводит в системном трее никаких значков, и поэтому его состояние может быть проконтролировано из центра управления или панели управления службами. Служба называется "tsParser Service - TS004". В случае, если при установке комплекса была включена установка компонента базы данных - сервис Parser не запустится, пока не запустится служба базы данных. Если при установке была включена установка компонента шлюза - сервис Parser не запустится, пока не запустится служба шлюза.

При успешном запуске всех сервисов рекомендуется:
1. Проверить, возможно ли управление станцией и происходит ли сохранение данных в БД.
2. Настроить очистку БД от ненужных данных.

Управления станцией осуществляется программой "Терминал управления" ("ts_terminal.exe"). Терминал управления запускается из центра управления или из меню Пуск -> Программы -> TS004 -> Терминал управления. Перед управлением станцией терминал должен соединиться с базой данных. При установке программа уже настраивается на соединение с БД. Процесс изменения настроек описан во встроенной системе помощи терминала. По умолчанию имя пользователя базы данных -"dba", пароль - "sql".

После соединения с БД, терминал управления должен соединиться со шлюзом. Параметры соединения (IP-адрес и порт) храняться в базе данных и могут быть изменены с помощью терминала. Процесс их изменения также описан в системе помощи терминала.
После соединения с демоном выдается приглащение к работе:
Hello Unit TS-004 Server
Для управления станцией терминал должен захватить порт. Для этого надо набрать команду:
PPORTCATCH [номер порта]
где вместо [номер порта] нужно подставить номер порта, записанный в настройках демона для управления станцией. Если порт захвачен успешно, можно производить управление станцией в терминальном режиме, так же как и через стандартный гипертерминал Windows (см. Настройка оборудования АТС ). Также управление станцией в терминальном режиме описано в "Руководстве по настройке в терминальном режиме", файл "АЦК-256.rtf". После окончания управления рекомендуется освободить порт командой
PPORTRELEASE
Освобождение порта происходит также автоматически при выходе из терминала управления.
Подсказка по синтаксису команд демона выводится, если дать демону команду
PHELP
В случае, если используется непосредственное подключение к порту Ethernet (без демона), команды захвата и освобождения порта не употребляются.
Проконтролировать запись данных биллинга в БД можно, запустив программу ISQL (Пуск -> Программы -> TS004 -> База данных -> Interactive SQL (ts_Billing)). После запуска программы нужно дать команду "SELECT * FROM DBA.Billing ORDER BY aTimeSt DESC;" и посмотреть, есть ли данные о соединениих.
Контроль записи данных технической информации осуществляется с помощью программы "Монитор событий" (Пуск -> Программы -> TS004 -> Монитор событий). Если программа показывает записи о событиях, значит, всё настроено правильно и производится запись технической информации в БД.

Настройка очистки БД от ненужных данных производится из программы выгрузки биллинга (Управление биллингом) или из отдельно устанавливаемого ПО обработки биллинга (Tarificator.exe). Процесс настройки подробно описывается в файлах помощи этих программ.


Управление и конфигурирование АТС

В данном разделе рассматриваются вопросы настройки и использования основных компонентов системы управления и конфигурирования АТС: шлюза доступа к АТС, терминала управления и модулей конфигурирования.
Объясняется, как создать и настроить подключение к АТС, определить структуру станции и осуществить ее конфигурирование.


Шлюз доступа

Модуль шлюза доступа к АТС ЮНИТ TS-004 (ts_daemon.exe) предназначен для организации коллективного доступа к ресурсам управления АТС ЮНИТ TS-004 и выполнения некоторых специфических функций по удаленному управлению процедурами загрузки данных в АТС.
Как отмечалось в предыдущих разделах (см. Настройка оборудования АТС и Установка ПО управления ), АТС может управляться или через последовательный порт или через порт Ethernet. Для ораганизации однородного доступа (по IP-сетям) и предназначен модуль шлюза.
Кроме того, используя этот модуль можно организовать одновременную передачу одной и той же информации нескольким потребителям.
Еще одна полезная функция "демона" состоит в том, что можно удаленно проводить обновление программного обеспечения аппаратных модулей и конфигураций. Так как эти операции приводят к перезагрузке станции, шлюз берет на себя операции по управлению АТС в процессе ее рестарта.


Установка и настройка

Установка модуля шлюза осуществляется автоматически в ходе установки всего комплекса управления и конфигурирования АТС. По окончании установки ts_daemon.exe выводит окно для первичной настройки необходимых параметров (см. рис. 2).

daemonsets

Рис. 2. Окно установки управляющих параметров модуля шлюза

Если на данном этапе установки значения предлагаемых для изменения параметров неизвестны, можно отказаться от их изменения. По окончании процесса установки системы управления и конфигурирования необходимо перезагрузить компьютер. После перезагрузки модуль шлюза будет автоматически добавлен в список автоматически загружаемых служб компьютера и активироваться при каждом его старте.
Если при инсталляции ПО управления и конфигурирования первичные установки модуля шлюза не были корректно выполнены, впоследствии эту операцию необходимо повторить, вызвав соответствующее окно диалога через меню "Установки" модуля.

Основные параметры, подлежащие конфигурированию, расположены в секции установки портов доступа к станции.
Всего может быть задействовано 48 портов. В качестве портов могут выступать последовательные порты и любые TCP/IP соединения, которые обычно поддерживаются устройствами доступа через Ethernet, расположенными на аппаратных модулях управления станции.

Для выбора типа порта необходимо корректно установить переключатель в секции "Тип порта" - COM или IP.
Далее, если данный порт задействуется, необходимо его включить.
Для портов, которые используются для управления (то есть информация идет в обе стороны: из компьютера - в станцию и наоборот), необходимо установить переключатель "Двунаправленный".
При выборе типа порта - "последовательный порт" (COM) вид части окна установок справа от списка портов примет вид, показанный на рисунке 3.

daemoncom

Рис. 3. Установка значений параметров COM-порта

Для последовательного порта уникальными параметрами являются скорость порта и количество стоповых бит. Типичными значениями являются 57600 и 2 соответственно.

Для настройки IP-порта требуется несколько больше параметров. Основными являются IP-адрес и IP-порт. Это сетевые параметры порта, на котором ожидается подключение соединения.

При отсутствии постояного трафика по IP-соединению факт разрыва соединения может быть устновлен спустя некоторое время, что может сказаться на потере, например, биллинговых данных. Для этого инициируется процедура периодического контроля IP-соединения установкой переключателя "Вкл. тест". Пеориодичность тестирования устанавливается в секундах в поле "Периодич. теста". Значение периода тестирования желательно рассчитывать исходя из значения тайм-аута тестирования умноженного на количество портов, участвующих в тестировании.
Параметр "Тайм-аут теста" устанавливает максимальное время ожидания ответа на тестирующее сообщение от удаленной стороны в секундах. Рекомендуемое значение данного параметра 1 сек.
Внимание! Процедура тестирования соединения назначается только для одного порта из группы портов, расположенных по одному IP-адресу.

Если переключатель "Реконнкт" включен, то при разрыве TCP/IP - соединения с удаленной стороной (порт Ethernet аппаратного модуля) будет автоматически запущена процедура восстановления соединения.Через время (в секундах), установленное в поле "Период рекон.", будет осуществляться попытка установления соединения. В случае успеха, процедура реконнекта останавливается и запускается процедура тестирования соединения (если соответствующий параметр включен).

Параметр "Автоустановка времени в блоке" предназначен для автоматической коррекции времени в модуле станции, соединенном с указанным портом. Коррекция времени происходит в начале каждого часа, а также при изменении даты/времени в компьютере.

Вверхней секции окна настроек расположены общие параметры модуля.
"Номер порта" определяет номер порта, на котором модуль ожидает подключения удаленных кдиентов. Клиентами являются любые сетевые программы, устанавливающие TCP/IP-соединения по терминальному протоколу, например TELNET, и спользующие для подключения определенный выше номер порта.
"Количество подключаемых клиентов" - количество одновременных соединений с модулем. При попытке соедиться большему количеству клиентов в подключении будет отказано.

Секция "Установки SMTP-клиента" устанавливает параметры почтового клиента. Если в сети обслуживания имеется почтовый сервер, то правильно настроив параметры соединения почтового клиента, можно получать на свой почтовый ящик уведомления о работе модуля шлюза доступа к АТС.

Помимо автоматической установки модуль шлюза можно инсталлировать и деинсталлировать вручную. Для этого необходимо запустить ts_daemon.exe с параметрами. Перечень параметров модуля можно получить, выполнив команду
"ts_daemon.exe -help". Результат выполнения команды показан на рисунке 4.

daemonhelp

Рис. 4. Параметры модуля шлюза

Параметр "run" (по умолчанию) - запуск модуля в качестве пользовательского приложения.
Параметр "kill" - принудительная выгрузка процесса.
Параметр "silent" - установка/снятие сервиса без выдачи сообщений.
Параметр "install" - установка модуля в качестве сервиса.
Параметр "uninstall" - снятие сервиса.
Параметр "configure" - запуск модуля в режиме конфигурирования параметров.
Параметр "settings" - запуск модуля в режиме установки параметров журнала диагностики.
Параметр "about" - вывод информации о модуле.


Диагностика

Как было сказано выше (см.Установка и настройка ), если установка модуля была выполнена автоматически из модуля SETUP.EXE или вручную с ключем "install", то при загрузке компьютера модуль шлюза ts_daemon.exe будет активирован.
Если все рекомендации по системным требованим к компьютеру и установленному на нем программному обеспечению выполнены (см. Системные требования), то сервис должен быть запущен успешно.
Для контроля запуска модуля, а также его текущей работы можно воспользоваться системой диагностики модуля шлюза. Для установки и управления параметрами диагностики используется окно диалога, представленное на рисунке 5. Это окно может быть вызвано из меню модуля "Журнал".

daemonlog

Рис. 5. Окно установки параметров журнала

Все внутренние объекты модуля разбиты по типам, отражающим их функциональное назначение. Соответственно каждому типу объектов назначен уровень сообщений (см. группу "Уровень сщщбщений LOG). Для диагностики того или иного обекта необходимо выбрать соответствущий уровень сообщений. Это удобно делать, чтобы анализу не мешали сообщений от других объектов.
Кроме того, сообщения можно фильтровать по их значимости: информационные сообщения, предупреждения или ошибки.
Формируемый жернал сообщений можно выводить на экран или/и в файл ts_daemon.log. Если ни один из переключателей не установлен, журнал формироваться не будет.
В штатном режиме вывод журнала можно отключить, чтобы вывод информации не привел к существенному уменьшению дискового пространства, а также не замедлил работу модуля, или, при необходимости, оставить фиксацию только наиболее значимых сообщений, например, ошибок.
Переключатель "Добавление записей" определяет, что при загрузке модуля имеющийся на диске файл ts_daemon.log не будет удален и создан заново, в противном случае при каждом запуске этот файл создается заново с потерей предыдущей информации.

Секция "Выводить в файл" предназначена для установки того, какие данные будут буфферизироваться модулем в соответствующем дисковом файле при отсутсвии потребителя необходимой информации. Так потребителем биллинговых данных и данных СТО является модуль синтаксического анализатора (ts_parser.exe). Если, например, переключатель "данные СТО" включен, а модуль ts_parser.exe не запущен или по каким-либо причинам не установил соединения с модулем шлюза, то получаемые от АТС записи СТО будут сохраняться модулем шлюза в файле DATA\CTO.DAT. Как только parser установит соединение со шлюзом все сохраненные данные будут переданы синтакситческому анализатору.
Для биллинговых записей создается файл DATA\BILL.DAT.


Управление

В процессе работы компоненты системы управления и конфигурирования - терминал управления (ts_terminal) и модуль синтакситческого анализатора (ts_parser) подключаются к модулю шлюза доступа к АТС.
Для управления соединением со станцией клиенты используют команды управления модулем шлюза. Получить список этих команд можно, послав "демону" команду PHELP:

      Список команд управления сервером:
   PPORTSTATE    - Вывести состояние портов
   PPORTON       - Включить порт#
   PPORTOFF       - Выключить порт#
   PPORTRECONN    - Реконнект порта#
   PCTCON       - Включить вывод данных ЦТО
   PCTCOFF       - Выключить вывод данных ЦТО
   PBILON       - Включить вывод данных биллинга
   PBILOFF       - Выключить вывод данных биллинга
   PCMDON       - Включить вывод команд
   PCMDOFF       - Выключить вывод команд
   PPORTCATCH    - Захватить порт
   PPORTRELEASE    - Освободить порт
   PCNVTON       - Включить режим перекодировки сообщений
   PCNVTOFF       - Выключить режим перекодировки сообщений
   PECHOON       - Включить эхо
   PECHOOFF       - Выключить эхо
   PADDPWD       - Добавить пароль
   PDELPWD       - Удалить пароль
   PSTATE       - Вывести текущее состояние клиента
   PWHO       - Вывести список текущих клиентов
   PLDPROGSTARTN   - Загрузить программу по сети
   PLDPROGSTARTL   - Загрузить программу (LDPROG.HEX) с локального диска
   PLDCFGL       - Загрузить конфигурацию (LDCFG.HEX) с локального диска
   PLDPROGSTOP    - Остановить загрузку программы
   PEXECFILE       - Выполнить файл#
   PSTOPFILE       - Остановить выполнение файла
   PRESETCLI       - Сбросить клиента#
   PMSG       - Передать сообщение клиенту#(PMSG#=message)
   PHELP       - Справка
   OK

PPORTSTATE - выводит состояние всех портов. В строке состояния указывается тип порта - IP или COM, его номер, включется порт в работу или нет, двунаправленный (<=>) или однонаправленный (=>), проинициализирован (реально работает или нет), свободен или занят за кем-либо. Если порт за кем-либо занят, то указывается тип зянятости (для просмотра или монопольно), номер клиента и его IP-адрес. Например, IP#2 ON => NotInited FREE.

PPORTON, PPORTOFF - включить/выключить порт с номером #. Позволяет "на лету" проводить переконфигурацию порта. Для этого необходимо предварительно порт отключить (после этого порт также может быть захвачен другой программой), изменить конфигурацию порта и включить его заново.

PPORTRECONN - переинициализация порта номер #. Например, PPORTRECONN1.

PCTCON - выдавшему эту команду клиенту будут посылаться данные СТО. Данные СТО представляют собой текстовые строки шестнадцатеричного (HEX) формата, начинающиеся с 'T'.

PCTCOFF - команда, обратная PCTCON.

PBILON - выдавшему эту команду клиенту будут посылаться биллинговые данные. Биллинговые данные представляют собой текстовые строки шестнадцатеричного (HEX) формата, начинающиеся с 'Z'.

PBILOFF - команда, обратная PBILON.

PCMDON - выдавшему эту команду клиенту будут посылаться ответы на команды управления. Команды управления начинаются с 'Y'.

PCMDOFF - команда, обратная PCMDON.

PPORTCATCH - захватить порт номер #. Эта команда необходима для того, чтобы в дальнейшем можно было посылать команды управления и конфигурирования непосредственно в тот порт, который нужен. Если захватываемый порт до выполнения этой операции не был никем занят, то он захватывается монопольно. То есть управляющий поток даннх по этому порту будет приниматься только от захватившего его в монопольном режиме клиента.
Захваченный ранее в монопольном реэиме порт можно захватить а режиме просмотра. Это полезно, например, для дистанционного обучения технического персонала.
После выполнения данной команды на экран терминала будет выведена одно из сообщений:
   Порт захвачен монопольно
   или
   Порт захвачен в режиме просмотра

PPORTRELEASE - освободить захваченный ранее порт номер #.

PCNVTON, PECHOOFF - команды включения/выключения перекодировки выдаваемых сообщений из кодировки ANSII в OEM. В штатном режиме эта операция не требуется. В крайнем случае, решается установкой шрифта в терминале управления. Но может понадобиться в случае, если подключение к шлюзу осуществляется с помощью какого-либо терминала, принимающего текстовые сообщения в OEM (DOS) кодировке.

PECHOON, PECHOOFF - включить/выключить дублирование вводимых с терминала команд.

PADDPWD, PDELPWD - команды управления парольным доступом к модулю шлюза (если эта функция включена в Вашей версии). При удалении всех паролей получить доступ к модулю будет невозможно.

PSTATE - Вывести текущее состояние своего клиента. Ниже показан результат выполнения команды, где указывается IP-адрес и порт, с которого осуществлялось подключение к модулю шлюза, режим работы клиента: команды, получение биллинговых данных, получение данных СТО, состояние перекодировки выходных данных (см. команды PCNVTON, PECHOOFF ), состояние команд PECHOON, PECHOOFF.
   Текущее состояние клиента #0 (192.168.55.2,2781):
   Режим: Команды
   Перекодировка Выкл
   Эхо Выкл
   OK

PWHO - Вывести список всех подключенных в данный момент клиентов. Формат выходных данных такой же, что и в случае предыдущей команды.

PLDPROGSTARTN - Загрузить программу по сети. Эта команда позволяет осуществлять загрузку программы аппаратного модуля по сети. Для этого необходимо после ее выдачи следом послать HEX-файл прошивки программы. Данная операция может быть выполнена с помощью программируемых клавиш терминала управления. Это файл сохраняется в директории DATA папки, где расположен модуль ts_daemon.exe, под именем LDPROG.HEX, после чего начинается его загрузка в станцию.

PLDPROGSTARTL- Загрузить программу (LDPROG.HEX) с локального диска. Для выполнения этой команды необходимо заранее записать в файл с именем LDPROG.HEX, содержащий прошивку, в директорию DATA папки, где расположен модуль ts_daemon.exe.

PLDCFGL - Загрузить конфигурацию (LDCFG.HEX) с локального диска. Команда, аналогичная описанной выше, за исключением того, что осуществляется загрузка конфигурации.

PLDPROGSTOP - Остановить загрузку модулей, инициированную командами PLDPROGSTARTN, PLDPROGSTARTL, PLDCFGL.

PEXECFILE - Выполнить файл#. Команда запускает на выполнение файл с именем #.DAT, который располагается в директории DATA директории модуля ts_daemon.exe. Этот файл содержит перечень последовательно выполянемых действий, которые будут интерпретированы модулем ts_daemon. Пример файла представлен ниже:

   (файл 1.DAT)

   CMD=YTERMLEAVE
   DELAY=50
   CMD=YTERMENTER
   DELAY=50
   CMD=USER
   DELAY=50
   CMD=PAROL
   DELAY=50
   CMD=22Y
   DELAY=15000
   CMD=W
   DELAY=4000
   FILET=LDPROG.HEX
Здесь
CMD определяет команду, посылаемую в порт станции. Это обычная имеющая смысл команда, которая может быть введена в том числе в терминале управления.
DELAY - задержка в миллисекундах.
FILET - имя текстового файла, содержимое которого будет записано в порт станции.
FILEB - имя двоичного файла, содержимое которого будет записано в порт станции.

PSTOPFILE - Остановить выполнение файла, инициированное ранее командой PEXECFILE.

PRESETCLI - Сбросить клиента#. Используется для принудительного отключения клиента шлюза номер #. Номера подключенных клиентов могут быть получены командой PWHO.

PMSG - Передать сообщение клиенту#. Позволяет послать текстовое сообщение клиенту шлюза номер #. Номера подключенных клиентов могут быть получены командой PWHO. Например,
      PMSG1=Здравствуй, Вася!

PHELP    - Справка


Терминал управления

Основным компонентом системы управления и конфигурирования АТС ЮНИТ TS-004 является программный модуль терминала управления (далее Терминал).
Терминал устанавливается автоматически вместе с ПО управления станции, размещается в папке Terminal папки TS004 и именуется ts_terminal.exe.

Терминал управления предназначен для управления и конфигурирования АТС, ведения архива конфигураций и создания окружения для модулей конфигураций.

С помощью терминала можно управлять несколькими удаленными АТС поочередно, но в одно время устанавливается соединение только с одной АТС из списка станций.


Общее описание

Общий вид главного окна терминала показан на рисунке 6.

terminal

Рис. 6. Главное окно терминала управления

Каждая из указанных областей главного окна имеет всое функциональное назначение.
· В заголовке отображается наименование активного соединения с одной из АТС из списка (область "Структура АТС"). Если соединение не установлено, отображается "Нет подключения".
· Строка меню содержит пункты меню доступа к функциям и командам терминала.
Команды - список предопределенных пользователем команд. (см. пункт Предопределенные команды).
Оборудование - доступ к командам управления структурой АТС и архивом конфигураций. Эти команды дублируются в соответствующих локальных меню области "Структура АТС".
Вид - управление режимами отображения панели инструментов и строки состояния.
Сервис - управление состоянием Терминала и его настройками. (см. пункты Настройка терминала и Ввод/вывод и цвет).
Помощь - содержит пункты меню для вызова справки и описания версии программного обеспечения.
· В панели инструментов расположены кнопки быстрого доступа к основным функциям терминала. Эти команды также доступны из основного меню, а некоторые - через функциональные клавиши (указаны в скобках).
termtool1 - подключиться/отключиться к АТС (клавиша F3)
termtool2 - вызов установки параметров терминала (F5)
termtool3 - включить запись выходных данных в файл (F2). Файл журнала называется FromTerm.txt и располагается в той же директории, что и модуль термианала (ts_terminal.exe)
termtool4 - вывести информацию о модуле терминала.
termtool5 - загрузить модуль справочной системы (этот файл)
termtool6 - отобразить/спрятать область оборудования
termtool7 - зафиксировать вывод информации в области просмотра выходных данных. В процессе взаимодействия с оборудованием АТС в область просмотра выходных данных выводится информация, посылаемая оборудованием АТС. При этом осуществляется скроллинг данных. Если требуется проанализировать выводимые данные, то движение информации по экрану затрудняет это сделать. Именно для блокировки вывода данных используется эта кнопка. Причем, если в это время включена функция записи выходной информации в файл журнала, то она прерываться не будет.

· Панель инструментов с большими кнопками настраивается пользователем и содержит запрограммированные пользователем операции для ускорения набора команд в терминале. Более подробно см. пункт Предопределенные команды.
· Область вывода данных используется для вывода выходной информации от АТС.
· Область ввода данных используется для ввода команд.


Настройка терминала

Настройка всех параметров Терминала осуществляется через диалоговое окно "Настройки терминала".
Открыть окно можно через меню Сервис->Параметры, быструю кнопку F5 или нажав кнопку на панели инструментов с иконкой termtool2.
При этом на экране появится диалоговое окно настроек как показано на рисунке 7.

termtune1

Рис. 7. Настройка терминала управления

Закладка Сетевые настройки предназначена для настройки параметров подключения к модулю шлюза АТС. Эти настройки (за исключением источника данных) переносятся из свойств станции, к которой в данный момент подключен терминал. Поэтому подробно будут рассмотрены в разделе, описывающем приемы работы с оборудованием АТС.

Источник данных определяет источник ODBC, через который осуществляется подключение к БД с настройками АТС. Для того, чтобы выбрать необходимый источник, его следует предварительно создать в ODBC администраторе. При установке системы управления и конфигурирования этот источник создается автоматически.


Ввод/вывод и цвет

Терминал позволяет настроить цветовую гамму и размеры шрифта для отображения ввода/вывода.
Настройка выполняется через два диалоговых окна.

Рис. 8. Настройка цветовой гаммы

Префикс сообщения - задает цвет отображения префикса каждой строки при вводе выводе.

Передаваемая информация - задает цвет отображения информации, которая передается от Терминала к Серверу.

Получаемая информация - задает цвет отображения информации получаемой Терминалом от Сервера. Это может быть несколько групп, для каждой из которых можно задать свой цвет, например, ошибки, программа и т.д. В версии 1.0.0.1 можно задать только один цвет для всех данных.

Рис. 9. Настройка параметров ввода/вывода

Шрифт - задает Название шрифта

Размер - устанавливает размер шрифта.
Для выбора шрифта с помощью стандартного диалога управления шрифтами нажмите на кнопку [image] после названия шрифта.

Формат префикса задает формат отображения префикса для каждой строки.

Выводить время - при установке этого параметра в префикс будет включена информация и времени возникновения события.

Префикс ввода - задает строку которая добавляется к префиксу для полученных от Сервера данных.

Префикс вывода - задает строку которая добавляется к префиксу для данных отправленных Терминалом.

Межстр. интервал - задает количество пикселей между строками данных при отображении инфомации.

Автоскроллирование - при получении или отправке данных терминал автоматически будет осуществлять скроллирование окна отображения для показа последних операций ввода/вывода.

Отступ слева - задает ширину поля слева экрана при выводе данных.

Макс. кол-во строк - задает размер буффера строк ввода вывода которые хранит Терминал. При превышении этого числа устаревающие данные будут потеряны. От этой установки зависит скорость выполнения отрисовки ввода/вывода и размеры занимаемой памяти. Устанавливается пользователем эмпирическим путем.


Режимы работы

Существует несколько дополнительных настроек влияющих на работу Терминала.
Их можно настроить с использованием следующего диалогового окна.

Рис. 10. Режимы работы

Кол-во пробелов вместо Tab - задает количество пробелов, которые подставляются при выводе символа '\t' на экран.

Очищать экран при отключении - при потере соединения с сервером все данные, полученные от Сервера или отправленные Терминалом в предыдущем сеансе связи будут удалены а экран очищен.

Записывать в файл протокол обмена - осуществляет запись данных без префиксов получаемых от Сервера в файл FromTerm.txt. Этот параметр необходим для сохранения в файле, например, программы получаемой через сервер от оборудования TS004. При включении этого параметра необходимо помнить, что возможен быстрый рост файла FromTerm.txt. Размер файла не ограничен и может привести к замедлению работы программы и исчерпанию дискового пространства на компьютере.

Автоматическое заполнение команд из истории - позволяет автоматически подставлять команды при вводе в области ввода команд из списка ранее вводимых.

Выполнять обновление по нотификации БД - позволяет применить изменения данных в БД, выполненные другим оператором, для данного сеанса.

Показывать запрос на обновление информации - работает совместно с предыдущим параметром и имеет смысл в случае его установки. Если этот параметр включен, то при изменении данных в БД быдет выведено окно с уведомлением о применении изменений или об отказе. Если параметр не установлен, то изменения будут применены автоматически.

Тайм-аут выполнения команд - устанавливает время в миллисекундах для тайм-аута выполнения команд управления (команды с префиксом 'Y'). Если за указанное время ответа на посланную команду не поступило, то ожидание сбрасывается и выдается сообщение с код ошибки выполнения команды 41.

Тайм-аут чтения изменений в БД - устанавливает длительность интервала опроса процедуры отслеживания изменений данных в БД другими пользователями БД. Этот параметр рекомендуется не изменять.


Предопределенные команды

Предопределенные пользователем командные кнопки используются для программирования типичных часто используемых операций в процессе управления станцией. Терминал позволяет настроить 12 типовых действий.
Настройка выполняется через диалоговое окно представленное на рисунке 11.

Рис. 11. Настройка быстрых кнопок

Для настройки кнопки необходимо выбрать ее в списке. Затем включить или выключить эту кнопку. Выключенная кнопка будет убрана с панели инструментов.

В поле Название задать текст на кнопке.
Важное замечание - все кнопки панели инструментов имеют одинаковую ширину - по ширине самой широкой кнопки. Поэтому старайтесь подобрать короткое название или аббревиатуру.

Номер иконки - задает индекс изображения в списке иконок начиная от 0. Для добавления своего изображения в список нажмите кнопку [image] и выберите изображение из списка или добавьте в список свое изображение. Оно должно быть в формате bmp размером 32х32 и цвет RGB( 255, 0, 255) - используется как прозрачный.

Важное замечание ! - в библиотеке стандартных элементов управления, поставляемых вместе с одной из версий Internet Explorer 6.0. есть ошибка которая приводит к тому, что список изображений не сохраняется в файл после его корректировки.

Команда - задает команду, передаваемую модулю шлюза по нажатию этой кнопки. Для задания символов перевода каретки и возврата строки используйте аббревиатуру \r и \n соответственно.

Отправлять файл после команды. Некоторые команды, например, загрузка программы, требуют после себя передать содержимое файла. Вы можете установить этот файл постоянным, указав полный путь или выставить опцию выбирать файл. В этом случае каждый раз будет вызываться стандартное окно диалога Открыть файл для его выбора.


Структура оборудования

Для управления и конфигурирования АТС в БД должна быть соответсвующая информация о структуре свойствах АТС. Для получения доступа к модулю шлюза достаточно установить параметры сетевого доступа. Если же необходимо осуществлять конфигурирование АТС в диалоговом режиме, то обязательно следует корректно ввести структуру станции.

Перед тем как начать создание структуры АТС в БД, необходимо знать внутреннюю нумерацию аппаратных модулей станции. Эти вседения должны указываться при поставке оборудования, а также могут быть выяснены с помощью терминального доступа к интересуемым модулям (см. Настройка оборудования АТС ).


Создание новой АТС

Новую АТС можно добавить через меню Оборудование->АТС->Добавить АТС :

Рис. 12. Добавление новой АТС из главного меню

То же действие можно выполнить, воспользовавшись локальным меню, нажав правую клавишу мыши в окне "Конфигурация" (область "Структура АТС").

Рис. 13. Добавление новой АТС из контекстного меню

В появившемся окне необходимо ввести свойства АТС.

Рис. 14 Свойства АТС

Для идентификации вновь создаваемой АТС необходимо ввести ее название. В поле Идентификатор указывается внутренний уникальный номер станции (ID). Это справочная информация и она не может быть изменена. Это значение понадобится впоследствии для настройки параметров соединения модуля синтаксического анализатора (ts_parser.exe). По этому идентификатору ts_parser читает из БД необходимые параметры соединения со станцией и ееструктуру.

Для корректной работы терминала управления и модуля синтаксического анализатора в средней части окна необходимо создать по меньшей мере три записи, определяющих параметры сетевого соединения клиентов с модулем шлюза (или непосредственно с портом Ethernet аппаратных модулей).

Ниже показано типичное окно установки параметров соединения.

Рис. 15. Настройка портов управления

1. Идентификатор - уникальный индекс соединения. Генерируется автоматически после занесения записи в базу данных.
2. Название - наименование настраиваемого соединения.
3. Направленность - порт может быть двунаправленным и однонаправленным. Однонаправленный порт может использоваться только для получения данных биллинга и СТО от станции. Двунаправленный порт используется в том числе и для управления.
4. IP хоста - IP адрес компьютера, под управлением которого находится станция или X-порта, расположенного на одном из аппартных модулей станции. Если предполагается использовать только один компьютер для управления станции и на нем исполняются все модули системы управления, то можно ввести локальный адрес 127.0.0.1.
5. Порт - номер IP-порта, на котором ожидает подключение клиентов модуль шлюза доступа к АТС ("демон"). Это значение должно быть таким же, что и установленное в конфигурации модуля шлюза (см. Установка и настройка). Если предполагвется устанавливать соединения непосредственно с аппаратным модулем (через порт Ethernet), то 5503 - порт управленя АТС и командного режима, 5502 - порт выдаси данных биллинга, 5501 - порт выдачи данных СТО.
6. Номер COM - номер порта в списке портв модуля шлюза (см. Установка и настройка).
7.Логин и Пароль - имя и пароль для регестрации на станции. По умолчанию USER, PAROL.
9. Выполнять скрипт входа - установка этого флага позволяет при подключении к компьютеру управления или Х-порту автоматически посылать команды захвата порта и Логин и Пароль.
10. захват СОМ порта - при установленном флаге "выполнять скрипт входа" установка данного флага позволяет автоматически посылать команду захвата порта при соединении с "демоном" (команда PPORTCATCH).
11. вход в терминальный режим - при установленном флаге "выполнять скрипт входа" установка данного флага позволяет автоматически выдавать команду входа в режим терминала станции (YTERENTER) и далее посылать "Логин" и "Пароль".
12. управление АТС - установка этого флага означает, что данный порт используется для управления АТС.
13. ЦТО - установка этого флага означает, что данный порт используется для получения данных СТО от АТС (автоматически выдается команда PCTCON).
14. биллинг - установка этого флага означает, что данный порт используется для получения данных биллинга от АТС (автоматически выдается команда PBILON).
15. командный режим - установка этого флага позволяет при подключении к компьютеру управления автоматически посылать ему команду о работе с АТС в командном режиме (PCMDON). Если данный флаг не выставить, то от модуля шлюза не будут поступать ответы на команды управления станцией (сообщения с префиксом 'X') и, как следствие, будет невозможно конфигурирование АТС.

Закладка Описание предназначена для ввода произвольного текста, характеризующего особенности данной АТС, или другой информации.


Добавление блока

После создания станции и ввода параметров соединения, необходимо создать структуру подключаемой АТС. Это необходимо для того, чтобы корректно обрабатывать конфигурационные данные модулей станции.

Процесс ввода структуры АТС напоминает физическое комплектование блоков аппаратными модулями с последующей их прошивкой соответствующим программным обеспечением. То есть последовательно по количеству реально установленных вводятся блоки. Затем в них устанавливаются аппаратные модули (ТЭЗы). Далее для каждого модуля вводится конфигурация или считывается непосредственно из платы.

Таким образом, для начала в разделе Аппаратная структура создадим новый блок.

Рис. 16. Добавление блока

После выбора пункта меню Добавить блок на экране появится окно диалога, представленное на рисунке 17.

Рис. 17. Добавление нового блока

Здесь, Идентификатор - уникальный номер блока в БД. Информационное поле, заполняемое автоматически.
АТС - наименование АТС, в которую добавляется блок.
Название - наименование блока. Рекомендуется вводить какое-либо смысловое значение данного блока.
Тип устройства - один из двух возможных в структуре АТС ЮНИТ TS-004 типов блоков - АЦК-256 (абонентсктй концентратор) или SWITCH-128 (транзитный коммутатор на 128 потоков ИКМ).
Серийный номер - справочная информация, необходимая для согласования со службой технической поддержки.

Закладка Описание, как и в рассмотренных выше диалогах, предназначена для ввода сопроводительной поясняющей информации по данному устройству.

По окончании ввода необходимо нажать кнопку OK. В аппаратную структуру будет добавлен новый блок (см. рис. 18).

Рис. 18. Вид аппаратной структуры АТС после добавления нового блока


Добавление ТЭЗов

Создав поблочную структуру станции далее необходимо наполнить ее реально установленными в блоках аппаратными модулями (ТЭЗами).

Это можно сделать, через основное меню, локальное меню того блока, куда будут устанавливаться платы, либо из окна свойств блока, выбрав вкладку Состав блока.

В любом случае на экран будет выведено окно диалога, показанное на рисунке 19.

Рис. 19. Окно добавления аппаратного модуля

Идентификатор - уникальны йномер устройства. Устанавливается автоматически.
Блок - наименование блока, которому принадлежат ТЭЗы.
Номер слота - номер слота в блоке куда устанавливается аппаратный модуль.
Тип платы - тип аппаратного модуля. В предлагаемом для выбора списке выводятся только те типы плат, которые допустимо устанавливать в выбранный слот.
Серийный номер - информационное поле для хранения серийного номера ТЭЗа.

После ввода значений полей необходимо подтвердить сохранение кнопкой OK. На рисунке 18 показан Блок №1 с одним аппаратным модулем.

На этом создание аппаратной структуры АТС можно считать законченным и можно переходить к созданию логической структуры станции.


Добавление задач

Для того, чтобы управлять конфигурацией АТС, необходимо создать логическую структуру станции.
Для этого необходимо определить тип программного модуля, исполняемого на соответствующем ТЭЗе. Данная операция выполняется из окна редактирования свойств ТЭЗа, вкладка Модули и задачи. Вид соотвтетсвующего окна показан на рисунке 20.

Рис. 20. Выбор типа программного модуля

Для аппаратного типа модуля в версии АТС 3.0 и выше доступны три типа программных модулей (см. рис. 20). Типичный выбор составляет АЦК 256 М (269). После его выбора появится окно с предложением ввести номер модуля (см. рис. 21).

Рис. 21. Установка номера модуля

Это тот самый внутренный номер модуля в АТС, который используется для адресации команд управления АТС. По умолчанию этотномер равен 21. И если в составе всего один блок АЦК-256 с одной центральной платой, то скорее всего для него уже установлено это значение (заводская установка) и здесь можно также подтвердить указанное значение. Если же в состав АТС входит несколько блоков АЦК-256, то необходимо выяснить реально установленные значения номеров блоков и, если необходимо, переустановить их.
Сделать это можно, воспользовавшись терминальным доступом к интересующему модулю:
1. захватите необходимый порт командой PPORTCATCHn, где n - номер порта в списке модуля шлюза
2. введите команду YTERENTER
3. введите USER и PAROL
4. введите 47
5. в появившемся меню выберите 1 - Номер модуля в системе и установите необходимое значение данного параметра.
6. сохраните сделанные изменения (команда 35 из корневого меню)
7. выйдите из терминала, введя команду YTERMLEAVE.

После подтверждения ввода номера модуля окно свойств модуля примет вид, показанный на рисунке 22.

Рис. 22. Список задач модуля

Для каждого типа модуля система автоматически формирует список только тех задач, которые могут исполняться только на этом модуле. Поэтому для разных типов модулей он может быть разным. После выполнения этого этапа можно переходить к работе с Логической структурой АТС.


Управление конфигурациями

В дереве Логической структуры для каждой АТС содержатся записи для каждого из аппаратных модулей, для которых были установлены программные модули (см. Добавление задач).
Изначально в дереве формируется ветка со списком поддерживааемых данным модулем задач. Эти задачи и являются объектами конфигурирования АТС.
Для того, чтобы начать работу с данными, необходимо для начала ввести хотя бы по одной рабочей конфигурации для каждой из задач. Это можно сделать либо из главного меню Оборудование->Конфигурация->Добавить конфигурацию, либо из локального меню соответствующей задачи.
Далее на экране появится окно, представленное на рисунке 23.

Рис. 23. Создание новой конфигурации

Идентификатор - содержит автоматически устанавливаемый уникальный номер объекта (в данном случае конфигурации)
Задача - наименование задачи, для которой создается конфигурация
Модуль - наименование модуля
АТС - наименование АТС
Название - наименование вводимой конфигурации
Дата модификации - последняя дата изменения данных конфигурации
Длина конфигурации - справочная информация, указывающая длину двоичных данных конфигурации. Инициализируется автоматически при чтении данных из модуля АТС (для двоичного режима чтения/записи данных)
Смещение - шестнадцатеричное смещение конфигурации данной задачи в общем конфигурационном блоке модуля. Данное значение может быть установлено либо вручную, либо получено чтением данных из АТС. Это поле также как и предыдущее используется для двоичного режима чтения/записи данных. Для командного режима эти поля смысла не имеют.

После заполнения полей необходимо нажать клавишу OK. Дерево конфигураций примет вид, показанный на рисунке 24.

Рис. 24. Дерево конфигураций задач

Таких конфигураций для каждой задачи может быть создано несколько, но только одна является текущей. Используя описанный инструмент ведения конфигураций, можно создать архив конфигураций и управлять загрузкой данных из разных конфигураций.
При первичном создании конфигураций перед началом редактирования данных рекомендуется сначала прочитать текущую конфигурация (даже если она и пустая) из модуля АТС. Это позволит правильно проинициализировать начальные некоторые параметры (например, смещение).

Конфигурационные данные могут располагаться либо в базе данных, либо в отдельных файлах и иметь расширение *.xml , *.ts4 или *.txt .
Файлы с расширением *.ts4 являютяся HEX файлами, сгенерированными для прямой записи в модуль станции посредством терминального доступа.
Файлы, получаемые при считывании конфигурации из модуля станции через отдельный терминал, как правило имеют расширение *.TXT , однако могут иметь и другие расширения. Такие файлы могут быть как полной конфигурацией всех задач модуля, так и конфигурацией отдельной задачи. Необходимо точно знать с каким из типов мы работаем. Файл полной конфигурации как правило имеет размер больше 100кб.
Файлы с расширением *.xml содержат конфигурацию в формате системы управления. Отличием от файлов *.ts4 является наличие дополнительных данных (комментарии, ссылки и т.д.) . Данные файлы не предназначены для прямой загрузки в модуль станции.

Конфигурация может быть прочитана из модуля, отредактирована, сделана копия и записана в модуль, в базу данных или в файл. При создании новой конфигурации в неё копируются установки по умолчанию.

Рис. 25. Ведение архива конфигураций

Управлять архивом конфигураций можно либо из главного меню, либо из контекстного. Здесь досткпны следующие действия.
Удалить конфигурацию - удалить текущую конфигурацию из БД. Восстановление невозможно, будьте внимательны!
Создать копию - создать копию текущей конфигурации в базе данных.
Прочитать конфигурацию - производится чтение конфигурации из модуля. Модуль должен быть подключен к станции.
Записатать конфигурацию - производится запись конфигурации в модуль. Модуль должен быть подключен к станции.
Сохранить в файл - сохраняет текущую конфигурацию в файл.
Установить текущей - помечает конфигурацию как текущую.
Редактировать - запуск программного модуля, отвечающего за редактирование конфигурации данной задачи.
Свойства - свойства конфигурации.


Модули конфигурирования

В данном разделе подробно рассматривается работа с программными модулями, отвечающими за конфигурирование отдельных задач модулей АТС.

Соответствующие конфигурационные модули могут быть вызваны на выполнение либо из терминала управления (выбрав пункт меню Редактировать локального меню конкретной конфигурации в дереве конфигураций), либо автономно, загрузив с диска. В последнем случае подключение к БД не используется, а работа ведется с данными, расположенными на диске в текстовых файлах.


Системная Задача

Системная задача отвечает за установку общих для всего модуля параметров: настройку вывода данных СТО, биллинга, установку даты и времени.

Общий вид главного окна системной задачи показан на рисунке 26.

Рис. 26. Окно системной задачи

Основные операции сгруппированы по своему функциональному назначению.
Отдельный переключатель мониторинг включен предназначен для включения/отключения вывода диагностических сообщений модуля. Это неформализованные сообщения, которые носят информационный характер и требуются для непосредственной диагностики конкретного модуля.


Описание меню

Рассмотрим некоторые основные действия, доступные через главное меню модуля системной задачи.
Пункт меню Файл открывает доступ к следующим пунктам меню (см. рис. 27).

Рис. 27. Пункт меню файл

Новая - создает новую конфигурацию с установками по умолчанию.
Отткрыть - открывает файл конфигурации, находящийся вне базы данных.
Сохранить - сохраняет текущую конфигурацию в базу данных.
Сохранить как... - сохраняет текущую конфигурацию вне базы данных, как отдельный HEX файл.
Экспорт в фориат АТС - преобразует конфигурацию к рабочему формату, предназначеному для прямой загрузки в модуль станции.

Пункт меню Действия открывает доступ к следующим пунктам меню (см. рис. 28).

Рис. 28. Пункт меню действия

Заголовок задачи открывает информационное окно глобальных параметров модуля (см. рис. 29).

Рис. 29. Параметра заголовка задачи

Автоинформатор вызывает на выполнение окно редактирования параметров автоинформатора. Описание необходимых действий находится в разделе Автоинформатор.

Дата и время позволяет установить системные часы в модуле (см. рис. 30).

Рис. 30. Установка даты и времени

Флаг установить во всех модулях позволяет, выдав команду на установку времени в текущем модуле, распространить ее действие на все модули АТС.

Следующие ниже пункты меню предназначены для чтения/записи конфигурации в станцию либо по частям, либо за всю задачу (п.п. прочитать задачу, записать задачу).


Управление СТО

Операции управления выводом данных для СТО объединены в группу под названием ЦТО (см. рис. 26).

Для включения вывода данных СТО из текущего модуля необходимо выставить флаг ЦТО включен. В этом случае будет выдаваться информация о состоянии объектов модуля, ошибках, авариях и т.д. (перечень обязательных данных для СТО представлен в ТУ на АТС ЮНИТ TS-004).

В диагностических целях можно включить вывод дополнительной информации, выбрав переключатели Для любой точки входа/выхода АТС и Для любой точки внутренних интерфейсов. В штатном режиме работы АТС вывод указанной информации нежелетелен с точки зрения увеличения исходящего трафика через порты управления АТС и увеличения нагрузки на саму станцию.

Поле COM1 модуля определяет направление вывода потока данных СТО. Возможны три варианта:
· не используется, то есть в исходящий для вывода данных СТО порт на редактируемом модуле информация выводиться не будет. В этом случае необходимо обеспечить вывод данных на другом модуле АТС. Иначе информация для СТО не будет поступать в БД и, как следствие, в модулях ts_TechView и ts_tablo не будет отображаться состояние объектов АТС.
· выводит записи ЦТО - через порт данного модуля осуществляется вывод данных СТО, в том числе и из других модулей.
· копирует записи ЦТО - дублирует вывод данных, посылаемых в порт, для которого выставлен признак выводит записи ЦТО.

Замечание! Если установленный программный комплекс управления и конфигурирования не продполагает сбора данных ЦТО, то вывод данных СТО можно запредить для уменьшения нагрузки на АТС.


Управление биллингом

Операции управления выводом биллинговых данных объединены в группу под названием Биллинг (см. рис. 26).

Для включения вывода данных биллинга из текущего модуля необходимо выставить флаг Биллинг включен. В этом случае будет выдаваться информация о состоявшихся соединениях.

Для детельных наблюдений за прохождением вызовов можно воспользоваться параметрами группы Настройка, которая включает Биллинг вызовов без ответов, Биллинг неоконченных вызовов (без абонента Б), Биллинг заказанных услуг, Биллинг внутренних соединений.
Для учета типичного биллинга достаточно фиксации состоявшихся разговоров. То есть в штатном режиме работы АТС указанные выше параметры рекомендуется отключить, так как вывод дополнительных данных создает нагрузку на АТС и увеличивает выходной трафик по портам.

Если параметр форматный вывод биллинга выставлен, то биллинговые данные будуи выводиться в соответствии с форматами, указанными в группе формат биллинга области главного окна (см. рис. 26).
Необходимо помнить, что если в составе программного комплекса управления и конфигурирования сбор данных осуществляется синтаксическим анализатором (модуль ts_parser), то вывод биллинговых записей должен быть НЕФОРМАТНЫМ!!. Иначе данные биллинга не будут поступать в БД.
Если же модуль Parser'а не используется, а биллинговая информация обрабатывается сторонними модулями, то скорее всего предпочтительным будет форматный вывод.


Автоинформатор

Настройка автоинформатора производится посредством диалогового окна, представленного на рисунке 31.

Рис. 31. Настройка автоинформатора

Принцип построения фраз автоинформатора состоит в том, что в процессе работы модуль использует определенные предложения и причины с жестко привязанными номерами. То есть в определенном месте, например при попытке вызова какого-либо абонента, выясняется, что этот абонент отключен. В этом случае вызывается для проигрывания предложение № 4 Номер временно отключен (см. рис.31).

Предложения являются информационными сообщениями, а причины - для индикации ошибочных и аварийных ситуаций.
Проговариваемые модулем голосовые сообщения (причины и предложения) составляются из фрагментов.

Фрагменты - это звуковые файлы, которые располагаются на диске. Используя эти файлы составляется список фраз, а затем, используя пункт меню Фрагменты->сформировать образ, строится двоичный образ звуковых файлов для загрузки в модуль.


Административная задача

Административная задача позволяет добавлять и удалять новых пльзователей, менять их приоритет доступа к модулю и редактировать тайм-аут администратора и идентификатор модуля.

taskadmin1

Рис. 32. Окно модуля административной задачи


Энергонезависимая память

В данном модуле производится настройка периодов сохранения конфигурации в энергонезависимую память и параметров СОМ порта.

taskflash

Рис. 33. Окно модуля задачи энергонезависимой памяти


Потоки ИКМ уровень 1

В данном модуле производится настройка физических свойств потока и логики нижнего уровня.

Рис. 34. Окно модуля конфигурирования первого уровня потока ИКМ

Потоки ИКМ уровень 1
Все настройки уровня 1, кроме «Уровень синхронизации модуля», относятся к потоку, выбранному в окне «Выбрать поток». «Уровень синхронизации модуля» устанавливается для всего блока.

Настройка синхронизации
Для настройки синхронизации необходимо для каждого потока указать его тип «Slave (ведомый)» означает, что частота синхронизации, для данного потока, выделяется из принимаемого сигнала. «Master (ведущий)» означает, что частота синхронизации, для данного потока, берется от внутреннего генератора блока. При планировании схемы синхронизации необходимо чтобы синхронизация передавалась по сети сверху - вниз, т.е. вышестоящие по сетевой иерархии станции, при соединении с нижестоящими являются «Ведущими» по синхронизации, а нижестоящие «Ведомыми».

Настройка синхронизации внутреннего генератора
Настройки «Уровень синхронизации модуля» и «Уровень синхронизации потока» определяют, частота синхронизации какого потока будет использоваться для синхронизации внутреннего генератора блока (рассматриваются только потоки настроенные как «Slave (ведомый)» на которых присутствует внешний сигнал).
Механизм выбора потока для синхронизации базируется на уровнях приоритета. Уровень приоритета каждого внешнего потока задается в поле «Уровень синхронизации потока». В поле «Уровень синхронизации модуля» задается уровень синхронизации для текущего модуля станции при связи модулей по внутренним потокам (межблочным потокам или промлиниям).
Уровень приоритета устанавливается от 0 до 15. Нулевой уровень означает, что с данного потока синхронизация не берется. При наличии нескольких потоков синхронизация берется с потока с наибольшим уровнем приоритета. При наличии нескольких потоков с одинаковым приоритетом синхронизация берется с потока, который появился (установился) первым. При пропадании потока, синхронизация переходит на поток с наибольшим уровнем приоритета из оставшихся. При появлении (установлении) нового потока с уровнем приоритета выше, чем у потока, с которого берется синхронизация, синхронизация переходит на новый поток.
При связи нескольких блоков по внутренним потокам блоки обмениваются между собой информацией о значении параметра «Уровень синхронизации модуля». Блоки с меньшим значением уровня синхронизации будут синхронизироваться от блока с наибольшим значением уровня синхронизации, с из тех с которыми они соединены внутренними потоками. Наличие в блоке внешнего потока с уровнем синхронизации большим, чем уровень синхронизации блока поднимает уровень синхронизации блока до уровня синхронизации этого потока.

Настройка «Кодирование»
Настройка «Кодирование» позволяет установить тип линейного биполярного кода, используемый на потоке. Поддерживаются коды AMI и HDB3. В настоящее время большинство оборудования Е1 поддерживает линейный код HDB3.

Настройка «Контрольная сумма»
Настройка «Контрольная сумма» позволяет установить на потоке режим контроля принимаемых данных с помощью контрольной суммы CRC4. Для передачи контрольной суммы используется специальный формат кадра, описанный в рекомендации ITU-T G704. Поэтому, при использовании CRC4 этот режим должен быть включен также на встречной стороне потока.

Настройка «Усиление»
Настройка «Усиление» определяет максимальную чувствительность приемного тракта приемопередатчика. Нормальный уровень чувствительности -10dB (значение определяет нижнюю границу мощности принимаемого сигнала), значение -43dB используется для работы по линиям с затуханием превышающим стандартное.

Настройка «Межкадровое заполнение»
Настройка «Межкадровое заполнение» определяет какое значение будет посылаться по управляющему D-каналу в режиме CCS (см. режимы CAS/CCS) в промежутке, между кадрами с сигнальной информацией. Доступны два варианта: заполнение флагами 01111110 (0x7e), или заполнение единицами 11111111 (0xff). В настоящее время большинство оборудования ISDN требует заполнение флагами.

Настройка «Потеря потока»
Настройка «Потеря потока» определяет действия системы в случае пропадания несущей потока или потери синхронизации. В случае выбора пункта «ничего» состояние потока будет индицироваться только соответствующим потоку светодиодом. В случае выбора пункта «выдать Alarm» потеря потока приведет к выдаче соответствующих сообщений в трассировку станции и в ЦТО, срабатыванию реле тревоги и зажиганию светодиода «Авария». Сигнал аварии будет активен до появления несущей на потоке или до отключения потока оператором.

Настройка «Тип»
Настройка «Тип» определяет тип группы сигнализаций, которые могут быть использованы на данном потоке.
Тип «CAS» определяет группу сигнализаций, где 16-й тайм - слот имеет подканалы для сигнальной информации, ассоциированной с каждым из 30 тайм - слотов. Такой режим используется в сигнализациях 2ВСК, R1.5, R2. Для определения информация какого канала передается в данный момент в 16-м тайм слоте используется сверхцикловая синхронизация.
Тип «CCS» определяет группу сигнализаций, где 16-й тайм – слот используется для передачи кадров сигнальной информации, образуя общий канал сигнализации совместно управляющий всеми 30 тайм – слотами. Такой режим используется в сигнализациях EDSS1, ОКС7.

Таймеры
Значения таймеров устанавливаются в тиках, один тик равен 1/100 секунды.
Таймер «Интегратор отсутствия кадровой синхронизации» определяет, через какое время, после потери кадровой синхронизации выдается сообщение о потере потока.
Таймер «Интегратор отсутствия синхронизации CRC4» определяет, через какое время, после потери синхронизации, при работе с использованием CRC4, выдается сообщение о потере потока.
Таймер «Интегратор отсутствия сверхцикловой синхронизации 2ВСК» определяет, через какое время, после потери сверхцикловой синхронизации, при работе в режиме CAS, выдается сообщение о потере потока.
Таймер «Интегратор наличия кадровой синхронизации» определяет, через какое время, после восстановления кадровой синхронизации выдается сообщение о включении потока в работу.
Таймер «Интегратор наличия синхронизации CRC4» определяет, через какое время, после восстановления синхронизации, при работе с использованием CRC4, выдается сообщение о включении потока в работу.
Таймер «Интегратор наличия сверхцикловой синхронизации 2ВСК» определяет, через какое время, после восстановления сверхцикловой синхронизации, при работе в режиме CAS, выдается сообщение о включении потока в работу.
Таймер «Интегратор наличия аварии с удаленного конца (RA)» определяет, через какое время, после появления сигнала аварии с удаленного конца (Remote Alarm) поток отключается и выдается сообщение о потере потока.
Таймер «Задержка перед выдачей сигнала внешней тревоги» определяет, через какое время, после пропадания потока выдается сигнал внешней тревоги (срабатывает реле тревоги и зажигается светодиод «Авария»).


Потоки ИКМ уровень 3

В данном модуле производится настройка интерфейсов, по которым работают потоки ИКМ.

Рис. 35. Основное окно млдуля конфигурирования 3-го уровня потоков ИКМ

Выбор типа интерфейса производится через меню Действия->Установить протокол->Тип протокола.

Рис. 36. Выбор интерфейса

После выбора типа потока необходимо произвести настройку параметров потока и канальных интервалов через то же самое меню. Настройка разных типов потоков существенно отличается и будет описана ниже, для каждого типа отдельно.
Настройки временных интервалов (тайм-слотов) так же различаются. Однако у них есть общие параметры которые описаны в нижеследующем меню. Как пример взята настройка потока EDSS.

Рис. 37. Настройка потока EDSS

Вх. тбл. маршрутизации - входящая таблица маршрутизации. Это номер таблицы маршрутизации, через которую обрабатывается вызываемый(набираемый) номер при входящем вызове на данном временном интервале(тайм-слоте).
Исх. направление - направление исходящего.(См. описание приципов маршрутизации).
Модификатор АОН - модификатор(преобразование) АОН входящего вызова.
Модификатор номера - модификатор (преобразование) АОН исходящего вызова.


Поток EDSS

Описание настройки потока EDSS.

Общие свойства.

Рис. 38. Общие свойства

Настройка флагов.

1. Интерфейс NET-USER (иначе USER-NET) - настройка приоритета сторон. Установленный флаг означает что наша сторона NET, а удаленная USER.
2. Перезапуск интерфейса поканально - Установленный флаг отменяет групповой рестарт каналов при включении и задействует процедуру поканального рестарта при включении потока.
3. При получении DISCONNECT ждем реакции сторон -ждем реакции сторон.
4. При посылке DISCONNECT выдаем тоновый сигнал -выдаем сигнол отбоя.
5. Возможности переноса 3.1кГц (иначе 64 кб/с) - при установленном флаге устанавливается Bear Capablity - 3.1кГц.
6. Мониторинг перезапуск интерфейса - при установленном флаге производится мониторинг перезапуска при включении потока.
7. Не использовать процедуру рестарта - установленный флаг отменяет процедуру рестарта при включении потока.
8. USER захватывает тайм-слот - при установленном флаге процедуру выбора и захвата свободного временного интервала (тайм-слота) в начале соединения выполняет сторона являющаяся USER.

Настройка элементов сообщений.

1. 3-й октет элемента CAUSE (источник) - Location см.Q850,Q931.
2. 3-й октет элемента PROGRESS (источник) - Location см.Q93 п.14.5.23 Progress indicator.
3. 4-й октет элемента PROGRESS (при входящем) - Location см.Q93 п.14.5.23 Progress indicator.
4. 4-й октет элемента PROGRESS (при исходящем) - Location см.Q93 п.14.5.23 Progress indicator.
5. 3-й октет элемента CALLED NUMBER - ext.1,Type of number,Numbering plan identification см.Q93 п.4.5.8 Called party number (Расширение,Тип вызываемого номера,План нумерации).
6. 3-й октет элемента CALLING NUMBER - ext.0/1,Type of number,Numbering plan identification см.Q93 п.4.5.10 Calling party number (Расширение,Тип вызываемого номера,План нумерации).
7. 4-й октет элемента CALLING NUMBER - Presentation indicator, Screening indicator см.Q93 п.4.5.10 Calling party number (Индикатор предоставления,Индикатор обеспечения).

Параметры вызова.

Рис. 39. Параметры вызова

Порядок выбора интервала.
Начало выбора.

Данное меню обеспечивает настройку алгоритма выбора свободного тайм-слота.

Свойства входящего вызова.
1. При отсутствии цифр SA c 'ответом станции' - при приеме входящего вызова без цифр вызываемого номера проключаем звуковой тракт с "ответом станции" (425 Гц) и посылаем SETUP ACKNOWLEDGE.
2. Всегда посылать CALL PROCEEDING - посылаем CALL PROCEEDING перед ALERT и CONNECT.
3. CALL PROCEEDING всегда с PROGRESS - вставлять в CALL PROCEEDING Progress indicator см.Q93 п.14.5.23.
4. ALERT всегда с PROGRESS (генерим КПВ) вставлять в ALERT Progress indicator см.Q93 п.14.5.23.

Свойства исходящего вызова.

1. При SETUP ACKNOWLEDGE проключать В-канал - проключаем звук при SETUP ACKNOWLEDGE.
3. При CALL PROCEEDING проключать В-канал.
4. При ALERT проключать В-канал.
5. Всегда сами генерим КПВ.
6. Посылать CONNECT ACKNOWLEDGE.
7. Выбор интервала по алгоритму - разрешается выбор тайм-слота по алгоритму, иначе будет выбран тайм-слот свободный дольше всех.

АОН (Номер вызывающего абонента).

Рис. 40. Установка свойств АОН

Свойства входящего АОН.

1. АОН принимаем вместе с категорией - при установленном флаге считаем что в принимаемом номере присутствует категория абонента.
2. Категория принимается в начале - при установленном флаге считаем что категория абонента стоит в начале принимаемого номера, иначе считаем что в конце.
3. Заменять входящую категорию на 'по умолчанию' - при установленном флаге заменяем значение категории.
4. Входящая категория по умолчанию - значение для категории абонента при ее отсутствии или необходимости замены.

Свойства исходящего АОН.

5. АОН отсылаем вместе с категорией - при установленном флаге в отправляемом номере посылается категория абонента.
6. Категория передается в начале - при установленном флаге категория абонента вставляется в начале принимаемого номера, иначе в конце.
7. Заменять исходящую категорию на 'по умолчанию' - при установленном флаге заменяем значение категории.
8. Исходящая категорию 'по умолчанию' - значение для категории абонента при необходимости ее замены.

Таймеры.

Рис. 41. Установка таймеров

Данное меню позволяет настраивать таймеры потока EDSS. Для их настройки см. Q931. Одно исключение:
Таймер приема номера - используется при приеме номера овелапом. Служит для определения окончания набора номера в случае когда невозможно определить длину номера через таблицы маршрутизации (как правило международного).

Доп. параметры.

Рис. 42. Дополнительные параметры

1. Транзит сообщений - при установленном флаге осуществляем транзит сообщений не входящих в список обязательных.
2. Длина поля CALL REFERENCE 1 байт - при установленном флаге 1 байт, иначе 2 байта .
3. Нумерация В-каналов с 1 по 30 - при установленном флаге нумерация каналов с 1 по 30, иначе с 1 по 31.
4. В байте номера В канала не использовать префикс 0x80.
5. Вставлять в сообщение номер потока для В-канала.
6. Идентификация В-канал в каждом сообщении.
7. Мю-закона кодировки В-канала - (иначе А-закон).
8. В процедуре RESTART вставлять атрибут - "рестарт все".

Настройка временных интервалов.

Рис. 43. Настройка временных интервалов

1. Вх. тбл. маршрутизации - входящая таблица маршрутизации. Это номер таблицы маршрутизации, через которую обрабатывается вызываемый(набираемый) номер при входящем вызове на данном временном интервале(тайм-слоте).
2. Исх. направление - направление исходящего.(См. описание приципов маршрутизации).
3. Модификатор вх. АОН - модификатор(преобразование) АОН входящего вызова.
4. Модификатор исх. АОН - модификатор (преобразование) АОН исходящего вызова.
5. включить - при установленном флаге тайм-слот включается для обработки вызовов. При сброшенном флаге тайм-слот не захватывается с нашей стороны и не обрабатываются вызовы удаленной стороны при попытке выбрать данный тайм-слот для соединения.

В окне слева можно видеть общую картину состояния тайм-слотов, настройки таблиц маршрутизации и направлений исходящего вызова. Настройки тайм-слотов можно производить как для одного так и для группы. Для выбора группы тайм-слотов используйте клавиши 'Shift' и 'Ctrl'. 0 и 16 тайм-слоты не используются и не настраиваются.


Поток R2

Описание настройки потока R2

Входящий вызов.

Рис. 44. Параметры входящего вызова

Настройка флагов.

1. Включение таймера ожидания цифры.
2. Цифры в маршрутизатор после приема АОН.
3. Группа В не используется.
4. Группа В не используется при передаче импульса.
5. Не использовать сигналы B-4,5,8.

Настройка таймеров.

1. Ожидание цифры от входящего.
2. Ожидание реакции от системы.
3. Задержка перед коммутацией.
4. Задержка перед посылкой импульса.
5. Длительность импульсного сигнала.
6. Задержка после посылки импульса.
7. Приём номера по таймеру.

Исходящий вызов.

Рис. 45. Параметры исходящего вызова

Настройка флагов.

1. Таймер ожидания реакции входящего включается.
2. Таймер ожидания исходящей цифры включается.
3. Не проключать В-канал в предответном состоянии.

Настройка таймеров.

1. Задержка перед первой посылкой 1-й цифры.
2. Ожидание реакции от исходящего.
3. Ожидание следующей цифры от абонента.
4. Ожидание ответа от абонента Б.

АОН

Рис. 46. Установка свойств АОН

Настройка флагов.

1. Входящий АОН не запрашивается.
2. Запрос АОН сигнал A-9 (иначе, A-5).
3. Продолжение АОН сигнал A-9 (иначе, A-5).
4. Заменить входящую категорию категорией по умолчанию.
5. Заменить исходящую категорию категорией по умолчанию.

Настройка переменных.

1. АОН запрашивается после принятия цифры номера.
2. Предельное число цифр в принимаемом.
3. Входящая категория по умолчанию.
4. Исходящая категория по умолчанию.

2 уровень

Рис. 47. Параметры 2-го уровня

Настройки CAS для R2.

1. Интегратор линейной сигнализации -
2. Ожидание SETUP ACK -
3. Задержка исходящего перед освобождением -
4. Задержка исходящего при запоздалом SETUP ACK -
5. Два младших бита отправляемых в CAS -

Настройка временных интервалов.

Рис. 48. Настройка временных интервалов

1. Вх. тбл. маршрутизации - входящая таблица маршрутизации. Это номер таблицы маршрутизации, через которую обрабатывается вызываемый(набираемый) номер при входящем вызове на данном временном интервале(тайм-слоте).
2. Исх. направление - направление исходящего.(См. описание приципов маршрутизации).
3. Модификатор вх. АОН - модификатор(преобразование) АОН входящего вызова.
4. Модификатор исх. АОН - модификатор (преобразование) АОН исходящего вызова.
5. включить - при установленном флаге тайм-слот включается для обработки вызовов. При сброшенном флаге тайм-слот не захватывается с нашей стороны и не обрабатываются вызовы удаленной стороны при попытке выбрать данный тайм-слот для соединения.
6. Тип тайм-слота - направленность тайм слотов для организации связи.

В окне слева можно видеть общую картину состояния тайм-слотов, настройки таблиц маршрутизации и направлений исходящего вызова. Настройки тайм-слотов можно производить как для одного так и для группы. Для выбора группы тайм-слотов используйте клавиши 'Shift' и 'Ctrl'. 0 и 16 тайм-слоты не используются и не настраиваются.


Поток R1.5

Описание настройки потока R1.5(2ВСК)

Входящий вызов

Рис. 49. Настройка временных интервалов

Настройка таймеров.

1. - Реакция на изменение линейного сигнала - обеспечивает настройку таймера изменения линейной сигнализации для всех случаев, кроме перечисленных ниже пунктов 2 и 3. Функциональное значение данного таймера ( так же как таймеров в пунктах 2 и 3 ) подавление шумовых ( случайных ) изменений линейных сигналов ( CASов ). Принцип работы : при поступлении сигнала об изменении линейного сигнала ( кроме случаев в пунктах 2 и 3 ) запускается данный таймер и в случае, если между его запуском и срабатыванием не происходит других изменений линейного сигнала, вырабатывается окончательное решение об изменении линейного сигнала, которое трактуется в зависимости от состояния канала и самого линейного сигнала.
2. - Реакция на занятие канала - обеспечивает настройку таймера реакции на занятие канала. Функциональное значение аналогично Пункту 1 данного раздела.
3. - Определение состояния отбой в ответе - обеспечивает настройку таймера реакции на сигнал разъединения для канала находящемся в ответном состоянии. Функциональное значение аналогично Пункту 1 данного раздела.
4. - Задержка между сигналами Б СВОБОДЕН и ОТВЕТ - обеспечивает настройку таймера для реакции на сигнал 'ОТВЕТ' поступившем из системы без предварительного сигнала 'АБОНЕНТ СВОБОДЕН' в междугороднем СЛМ канале. Принцип работы : СЛМ канал находящийся в предответном состоянии ( не путать с состоянием 'АБОНЕНТ СВОБОДЕН' ) при получении сигнала 'ОТВЕТ' включает данный таймер и вырабатывает линейный сигнал 'АБОНЕНТ СВОБОДЕН', по истечении таймера канал переходит в ответное состояние.
5. - Ожидание разъединения при двухстороннем отбое - обеспечивает настройку таймера для удержания канала при использовании двустороннего отбоя. По истечении таймера канал будет освобожден независимо от действий абонента.

Для таймеров пунктов 1,2 и 3 нулевое значение трактуется как 10 миллисекунд

Межгород

Рис. 50. Параметры межгорода

Настройка таймеров.

1. Ожидание исходящим процедуры АОН - обеспечивает настройку таймера определяющего время ожидания процедуры АОН исходящим каналом. По истечении таймера происходит разъединение.
2. Ожидание ответа станции перед декадкой - обеспечивает настройку таймера определяющего время ожидания сигнала ответа станции исходящим каналом перед началом набора номера декадным способом. По истечении таймера происходит разъединение.
3. Задержка перед набором декадкой - обеспечивает настройку таймера определяющего задержку на исходящем канале между окончанием поцедуры АОН и началом набора номера декадным способом.
4. Задержка входящего перед процедурой АОН - обеспечивает настройку таймера определяющего задержку на входящем канале между получением линейного сигнала 'Подтверждение занятия' и генерацией запроса передачи АОН (линейный сигнал 'Ответ' и частотный сигнал 500 Гц).

Для всех таймеров данного раздела нулевое значение трактуется как отказ от включения.

Примечание ! Начало набора номера декадным способом осуществляется либо по таймеру либо по наличию в звуковом тракте сигнала ответа станции 425Гц. Выбор одного из методов осуществляется при настройке тайм слотов. Соответственно в данной процедуре запускается только один из таймеров 2 или 3.

Настройка переменных.

1. Количество цифр перед АОН при декадном наборе - после какой цифры запускать процедуру АОН на исходящем вызове.

Исходящий вызов

Рис. 51. Параметры исходящего вызова

Настройка таймеров.

1. Реакция на изменение линейного сигнала - обеспечивает настройку таймера изменения линейной сигнализации для всех случаев, кроме перечисленных ниже пунктов. Функциональное значение данного таймера подавление шумовых ( случайных ) изменений линейных сигналов ( CASов ). Принцип работы : при поступлении сигнала об изменении линейного сигнала запускается данный таймер и в случае, если между его запуском и срабатыванием не происходит других изменений линейного сигнала, вырабатывается окончательное решение об изменении линейного сигнала, которое трактуется в зависимости от состояния канала и самого линейного сигнала.
2. Определение разъединения в ответе обеспечивает настройку таймера реакции на разъединение в состоянии ответа(разговора). Функциональное значение аналогично Пункту 1 данного раздела.
3. Задержка перед освобождением канала - обеспечивает настройку таймера обеспечивающего отстой канала после его освобождения предыдущим соединением.
4. Время отбоя межгорода при ошибке входящего - обеспечивает настройку таймера, определяющего ошибочное состояние линейной сигнализации на каналах типа СЛМ в состояниях 'ОТВЕТ' и 'АБОНЕНТ СВОБОДЕН'. Функциональное значение аналогично Пункту 1 предыдущего раздела. По истечении данного таймера вырабатывается сигнал разъединения.
5. Определение ошибки освобождения входящего - обеспечивает настройку таймера определяющего ошибочное состояние линейной сигнализации встречной станции в ответ на сигнал освобождения канала (ошибка освобождения). Таймер запускается при выдаче нашей стороной сигнала освобождения канала. По истечении таймера канал блокируется и происходит оповещение обслуживающего персонала. После получения сигнала освобождения канала от встречной станции канал автоматически возвращается в работу.
6. Ожидание подтверждения занятия - обеспечивает настройку таймера определяющего ошибку подверждения занятия канала.
7. Длительность непроизводительного занятия - обеспечивает настройку таймера определяющего ошибку непроизводительного занятия канала. Таймер запускается после набора последней цифры номера.

Для таймеров пунктов 1,2,3,4 и 5 нулевое значение трактуется как 10 миллисекунд.
Для таймеров пунктов 6 и 7 нулевое значение трактуется как отказ от включения.

АОН

Рис. 52. Параметры АОН

Настройка переменных.

1. Количество посылок пакета АОН - обеспечивает настройку количества отсылаемых пакетов АОН в одной процедуре. Под пакетом подразумевается 9 частотных импульсов включающих комбинацию 'начало пакета', 'категория' и непосредственно сам номер.
2. Длина номера абонента А в пакете - количество цифр в 'импульсном пакете' предназначенных для передачи номера абонента А (АОН). Необходимо для точного определения цифр набираемого номера. Данный параметр определяет как цифры в пакете будут разделены на набираемый номер, категорию и номер абонента А (АОН). Для возможности приема междугороднего номера ( номера не имеющего фиксированной длинны ) необходимо обеспечение приема пакета произвольной длинны. При этом для разделения пакета на номер и АОН, длина АОНа должна быть фиксирована.

Настройка таймеров.

1. Длительность передаваемого импульса АОН - обеспечивает настройку таймера определяющего длительность частотных импульсов в пакете.
2. Ожидание запроса АОН - обеспечивает настройку таймера определяющего время ожидания частотного сигнала 500 Гц от встречной станции исходящим каналом. По истечении таймера происходит переход в состояние 'Ответ'. Влияет на распространение сигнала 'Ответ' по сети.
3. Задержка после трансляции АОН - обеспечивает настройку таймера определяющего задержку после окончания отправки последнего частотного импульса. Служит для обеспечения тишины в разговорном тракте. Влияет на распространение сигнала 'Ответ' по сети. Так же обеспечивает задержку продолжения декадного набора после процедуры АОН.
4. Задержка входящего перед запросом АОНа - обеспечивает настройку таймера определяющего задержку на входящем канале между выдачей сигнала 'Ответ' и генерацией запроса передачи пакета (500 Гц).
5. Длительность трансляции запроса АОНа - обеспечивает настройку таймера определяющего длительность генерации запроса передачи пакета (500 Гц).
6. Ожидание входящим АОНа по окончании запроса - обеспечивает настройку таймера определяющего время ожидания частотного сигнала от встречной станции входящим каналом после генерации запроса передачи пакета (500 Гц). По истечении таймера происходит переход к повторной процедуре. Количество повторов как правило составляет 3 и определяется версией ПО.
7. Время снятия сигнала 'ОТВЕТ' после приема АОН - обеспечивает настройку таймера определяющего время снятия линейного сигнала 'Ответ' на входящем канале. Данный таймер используется в двух случаях. Первый случай это неудачная попытка приема АОН. Таймер служит для разделения между двумя процедурами. Второй случай это наличие реального сигнала 'Ответ' в системе. В этом случае после получения пакета АОН необходимо на некоторое время снять сигнал 'Ответ' для информирования встречной станции об окончании процедуры АОН.

Для всех таймеров данного раздела нулевое значение трактуется как отказ от включения.

Челнок

Рис. 53. Параметры "челнока"

Настройка переменных.

1. Запрос начальной цифры комбинацией - обеспечивает выбор вариантов запроса первой цифры номера.
Доступные варианты :
1 - запрос первой цифры номера (начальной).
2 - запрос следующей цифры номера.
3 - запрос предыдущей цифры номера.

Настройка таймеров.

1. Длительность импульса - обеспечивает настройку таймера определяющего длительность частотного импульса.
2. Задержка перед трансляцией - обеспечивает настройку таймера определяющего задержку перед трансляцией частотного импульса после отключения приемника. Задача данного таймера обеспечение гистерезиса при переключении с приемника на передатчик.
3. Время ожидания запроса на исходящем - обеспечивает настройку таймера определяющего время ожидания частотного сигнала от встречной станции исходящим каналом. По истечении таймера происходит разъединение.
4. Задержка перед включением приемника - обеспечивает настройку таймера определяющего задержку перед включением приемника после отключения передатчика. Задача данного таймера обеспечение гистерезиса при переключении с приемника на передатчик.
5. Ожидание входящим ответа на запрос - обеспечивает настройку таймера определяющего время ожидания частотного сигнала от встречной станции входящим каналом после трансляции собственного частотного сигнала. По истечении таймера происходит разъединение.
6. - Задержка перед первым запросом - обеспечивает настройку таймера определяющего задержку первого запроса.
7. - Задержка входящим лин. сигнала отбой (комб.7 и 15) - обеспечивает настройку таймера определяющего задержку линейного сигнала отбой после трансляции частотных сигналов 7(отсутствие путей) и 15(отсутствие приема).

Для всех таймеров данного раздела нулевое значение трактуется как отказ от включения.

Декадный набор

Рис. 54. Параметры декадного набора

Настройка таймеров.

1. Длительность импульса на исходящем - обеспечивает настройку таймера определяющего длительность импульса.
2. Межцифровая пауза на исходящем - обеспечивает настройку таймера определяющего длительность межцифровой паузы.
3. Определение паузы и импульса на входящем - обеспечивает настройку таймера определяющего присутствие импульса или паузы в линейной сигнализации при приеме номера.
4. Ожидание окончания паузы и импульса на входящем - обеспечивает настройку таймера определяющего правильную длительность импульса и определение межцифровой паузы в линейной сигнализации при приеме номера. При обнаружении неправильной длительности импульса происходит разъединение.
5. Реакция на КИС в принятии цифры входящим - обеспечивает настройку таймера определяющего сигнал освобождения канала при приеме номера.
6. Ожидание цифры входящим - обеспечивает настройку таймера ожидания цифры номера, до принятия системой решения об окончании набора. Срабатывание таймера приводит к разъединению.
7. Длительность приема номера по таймеру - обеспечивает настройку таймера определяющего окончание набора номера. Таймер перезапускается после приема новой цифры. Срабатывание таймера вырабатывает сигнал для системы об окончании набора номера и препятствует приему новых цифр номера.

Для таймеров пунктов 1,2,3,4 и 5 нулевое значение трактуется как 10 миллисекунд.
Для таймеров пунктов 6 и 7 нулевое значение трактуется как отказ от включения.

Импульсный набор(импульсный пакет)

Рис. 55. Параметры импульсного пакета

Настройка таймеров.

Исходящий канал.

1. Длительность передаваемого импульса - обеспечивает настройку таймера определяющего длительность частотного импульса.
2. Длительность паузы между импульсами - обеспечивает настройку таймера определяющего длительность паузы между частотными импульсами.
3. Ожидание запроса на трансляцию номера - обеспечивает настройку таймера определяющего время ожидания частотного сигнала от встречной станции исходящим каналом перед трансляцией пакета. По истечении таймера происходит разъединение.
4. Задержка перед трансляцией пакета - обеспечивает настройку таймера определяющего задержку перед трансляцией частотного пакета после приема запроса на передачу пакета и отключения приемника. Задача данного таймера обеспечение гистерезиса при переключении с приемника на передатчик.
5. Ожидание подтверждения на переданный пакет - обеспечивает настройку таймера определяющего время ожидания частотного сигнала от встречной станции исходящим каналом после трансляции пакета. По истечении таймера происходит разъединение.
6. Задержка включения приемника после передачи - обеспечивает настройку таймера определяющего задержку перед включением приемника после отключения передатчика. Задача данного таймера обеспечение гистерезиса при переключении с приемника на передатчик.
7. - Длительность запроса и подтверждения - обеспечивает настройку таймера определяющего длительность частотных импульсов для запроса передачи пакета (В2) и подверждения приема (В11 и В6) .
8. - Задержка перед запросом пакета - обеспечивает настройку таймера определяющего задежку между линейным сигналом 'подтверждение занятия канала' и началом генерации запроса передачи пакета (В2).
9. - Ожидание ответа на запрос номера - обеспечивает настройку таймера определяющего время ожидания частотного сигнала от встречной станции входящим каналом после генерации запроса передачи пакета. По истечении таймера происходит разъединение.
10. - Ожидание импульса в пакете - обеспечивает настройку таймера определяющего время ожидания частотного сигнала от встречной станции исходящим каналом после приема предыдущего частотного импульса. По истечении таймера происходит разъединение.
11. - Задержка подтверждения на принятие пакета - обеспечивает настройку таймера определяющего задержку перед трансляцией подверждения приема (В11 и В6) после приема частотного импульса окончания пакета (В11) и отключения приемника. Задача данного таймера обеспечение гистерезиса при переключении с приемника на передатчик.
12. - Задержка включения приемника после запроса - обеспечивает настройку таймера определяющего задержку перед включением приемника после окончания запроса передачи пакета и отключения передатчика. Задача данного таймера обеспечение гистерезиса при переключении с приемника на передатчик.

Для всех таймеров данного раздела нулевое значение трактуется как отказ от включения.
Внимание !!! Исходящий пакет формируется на основании всех доступных цифр набираемого номера и номера абонента А (АОН). В связи с этим необходимо обеспечить требуемую длинну АОН и набираемого номера, воспользовавшись объектами преобразования.

Настройка временных интервалов

Рис. 56. Настройка временных интервалов

1. Тип тайм-слота - выбор типа канала для правильной обработки процедур вызова и линейной сигнализации.

Рис. 57. Выбор типа канала

Пояснения. Данный пункт требует выбрать тип канала.
городской(СЛ) - обычный городской канал.
Тип линейной сигнализации : городская.
Набор номера : 'челнок', 'пакет' и 'декадный'.
Процедура АОН :
1) исходящий канал
а) для сигнализации 'челнок' и 'пакет' процедура обслуживается по окончании набора номера.
б) для декадного набора процедура выполняется в любой момент времени.
2) входящий канал
а) для сигнализации 'челнок' и для декадного набора процедура вызывается по окончании приема номера.
б) для сигнализации 'пакет' процедура не используется.
смешанный(ЗСЛ) - смешанный городской\междугородний канал. По данному каналу
возможны как городские так и междугородние вызовы. Особенностью данного канала является возможность набора или приема междугороднего номера двумя типами сигнализации. Первым типом всегда является 'челнок'. Второй тип может быть декадный набор или 'пакет'.
У исходящего канала для задействования данной процедуры необходимо в свойствах направления, через которое выбираются данные каналы, установить тип набираемого номера как междугородний или международный. В этом случае по окончании успешного набора номера челноком произойдет переход к процедуре набора междугороднего номера. Для декадного набора номера станция будет ожидать процедуру АОН. После ее окончания, в зависимости от настройки канала, по таймеру или по наличию сигнала ответа станции 425 Гц начнется набор номера декадным кодом. Для 'пакета' набор номера начнется сразу после 'челнока'.
У входящего канала для задействования данной процедуры необходимо в таблице маршрутизации выбрать действие - переход на междугородний протокол.
В случае отсутствия вышеуказаных условий, канал работает как обычный городской (СЛ).
Тип линейной сигнализации : городская.
Набор номера : 'челнок/пакет' и 'челнок/декадный'.
Процедура АОН для городского вызова работает так же как для СЛ канала. Для смешанного набора :
1) исходящий канал
а) для сигнализации 'пакет' процедура обслуживается только по окончании набора номера.
б) для декадного набора процедура ожидается перед набором номера. После начала набора выполняется в любой момент времени.
2) входящий канал
а) для декадного набора процедура вызывается по окончании приема номера сигнализацией 'челнок'.
б) для сигнализации 'пакет' процедура не используется.

междугородний(ЗСЛ) - междугородний канал.
Данный канал обеспечивает междугородние вызовы на станцию выпоняющую функцию АМТС. В принципе, если канал настроен как входящий, то наша стация будет работать по алгоритму АМТС, однако данный режим не предусмотрен ТУ и будет описан для полноты картины.
Тип линейной сигнализации : городская.
Набор номера : 'челнок', 'пакет' и 'декадный'.
Процедура АОН :
1) исходящий канал
а) для сигнализации 'пакет' и 'челнок' процедура обслуживается по окончании набора номера.
б) для декадного набора процедура ожидается перед началом набора номера и затем выполняется в любой момент времени.
2) входящий канал
а) для сигнализации 'челнок' процедура вызывается по окончании приема номера.
б) для декадного набора процедура вызывается до начала приема номера.
в) для сигнализации 'пакет' процедура не используется.

междугородний(СЛМ) - междугородний канал.
Данный канал обеспечивает междугородние вызовы от станции выпоняющей функцию АМТС.
Тип линейной сигнализации : междугородняя.
Набор номера : 'челнок', 'пакет' и 'декадный'.
Процедура АОН : процедура не используется.
2. Направленность - направленность тайм-слотов для организации связи, т.е. в какую сторону идут вызовы по данному тайм-слоту, от нас или к нам.
3. Тип отбоя - данный пункт требует выбрать тип отбоя исходящего канала. Имеет смысл только для каналов СЛ и ЗСЛ. Входящий канал обрабатывает любой тип отбоя автоматически.
4. Принцип набора - Данный пункт требует исходящему каналу типа ЗСЛ назначить способ начала набора номера декадным методом после процедуры АОН. При наборе номера по ответу станции 425 Гц, для определения наличия частоты используется приемник ADSP. При наборе по таймеру набор номера начинается по истечении таймера. Кофигурирование таймера см. выше. Для входящего канала данный параметр не имеет смысла.
5. Вх. тбл. маршрутизации - входящая таблица маршрутизации. Это номер таблицы маршрутизации, через которую обрабатывается вызываемый(набираемый) номер при входящем вызове на данном временном интервале(тайм-слоте).
6. Исх. направление - направление исходящего.(См. описание приципов маршрутизации).
7. Модификатор вх. АОН - модификатор(преобразование) АОН входящего вызова.
8. Модификатор исх. АОН - модификатор (преобразование) АОН исходящего вызова.
9. включить - при установленном флаге тайм-слот включается для обработки вызовов. При сброшенном флаге тайм-слот не захватывается с нашей стороны и не обрабатываются вызовы удаленной стороны при попытке выбрать данный тайм-слот для соединения.
10. Тип регистровой сигнализации - данный пункт требует выбрать тип набора номера канала.
декадный набор номера - Набор и прием номера декадным методом.
импульсный пакет тип 1 ( Категория | Номер | 11 ) - Набор и прием номера импульсным пакетом. Пакет формируется из категории вызывающего абонента и номера вызываемого абонента. 11 - частотная комбинация окончания пакета.
импульсный пакет тип 2 ( Номер | Категория | АОН | 11 ) - Набор и прием номера импульсным пакетом. Пакет формируется из номера вызываемого абонента, категории вызывающего абонента и номера вызывающего абонента. 11 - частотная комбинация окончания пакета.
импульсный пакет тип 3 ( Категория | АОН | Номер | 11 ) - Набор и прием номера импульсным пакетом. Пакет формируется из категории вызывающего абонента, номера вызывающего абонента и номера вызываемого абонента. 11 - частотная комбинация окончания пакета.
челночный нобор номера - Набор и прием номера методом импульсный челнок.
Внимание!!! Импульсный пакет для исходящего канала формируется из всех доступных цифр номеров вызывающего абонента и вызываемого абонента. Для правильного формирования пакета используйте объекты преобразования. Для входящего канала структура пакета определяется его типом и длинной номера вызывающего абонента ( абонента А или АОН ) которая настраивается в параметрах потока (п. 10.4.5.2).

11. Текущие настройки тайм-слотов - в окне слева можно видеть общую картину состояния тайм-слотов, настройки таблиц маршрутизации и направлений исходящего вызова. Настройки тайм-слотов можно производить как для одного так и для группы. Для выбора группы тайм-слотов используйте клавиши 'Shift' и 'Ctrl'. 0 и 16 тайм-слоты не используются и не настраиваются.


ОКС-7 MTP1

В данном модуле производится настройка физических свойств потока и логики нижнего уровня сигнализации ОКС7

Рис. 58. Настройка перевого уровня ОКС-7


ОКС-7 MTP3 и ISUP

Рис. 59. Главное окно настройки параметров ОКС-7

Данное меню служит для настройки свойств нашего пункта сигнализации, а так же для вызова меню настройки пучков и удаленных пунктов сигнализации.
Меню настройки нового пучка или пункта сигнализации вызывается при выборе кнопки или команды главного меню Добавить.

Настройка пучка

Общие

Рис. 60. Настройка пучка

В данном меню производиться настройка основных параметров пучка.

Потоки

Рис. 61. Настройка потоков

В данном меню производится настройка списка потоков в пучке и параметров этих потоков.

Таймеры MTP

Рис. 62. Настройка таймеров МТР3 ОКС-7

Таймеры ISUP

Рис. 63. Настройка таймеров ISUP

После добавления пучка автоматически инициализируется новый пункт сигнализации смежный данному пучку.

Настройка пункта сигнализации

Общие

Рис. 64. Настройка пункта сигнализации (общие)

Маршрут 1. Маршрут 2.

Рис. 65. Настройка маршрутов пункта сигнализации

Разделение нагрузки

Рис. 66. Настройка разделения нагрузки пункта сигнализации

Разделение нагрузки используется для равномерного рапределения трафика обмена данными при наличии более одного маршрута. Трафик разделяется по значению SLS в отправляемом пакете.


Абонентские порты

Для управления абонентскими портами (конфигурирование, тестирование) предназначен модуль абонентских портов.
Общий вид главного окна показан на рисунке 67.

Рис. 67. Главное окно модуля управления абонентскими портами

В заголовке модуля располагается некоторая справочная информация. В начале строки заголовка содержится смысловое наименование модуля: "Абоненты АТС", затем следует уникальный идентификатор станции в списке АТС в БД (2), наименование станции, признак несохраненности данных (*) (этот признак появляется после выполнения каких-либо изменений в данных конфигурации и сбрасывается после загрузки в АТС), название программного модуля - TaskAbnAll. По этому имени модуль может быть запущен с диска в автономном режиме.

Гдавное меню модуля содержит следующие пункты:
Файл - функции работы с данными конфигурации
План нумерации - групповые операции с номерным списком абонентов
Группы - операции с группами абонентов
Порты - функции работы с абонентскими портами
ТЭЗ - установка типов абонентских аппаратных модулей
Услуги - редактирование списка услуг, доступных абонентам блока
Просмотр - установка параметров просмотра главного окна модуля
Справка - вывод информации по модулю

В следующих ниже разделах подробно описываются пункты меню.

Для быстрого доступа к часто используемым функциям служит строка инструментов:

Описание каждого из элементов строки инструментов можно получить, наведя курсор мыши на соответствующую иконку.


Меню Файл

Новый - создает новую конфигурацию с установками портов и плат по умолчанию.
Открыть - открывает файл конфигурации находящийся вне базы данных.
Сохранить - сохраняет текущую конфигурацию в базу данных.
Сохранить как... - сохраняет текущую конфигурацию вне базы данных, как отдельный HEX файл.
Записать всю задачу - сохраняет в АТС всю конфигурацию по абонентским портам, редактируемым текущим модулем. То есть если модуль запущен в рамках одного модуля, то будут сохранены данные по абонентам этого модуля, если же модуль управляет всеми абонентами АТС, то операция будет применена для всех абонентов АТС.
Прочитать из АТС всю задачу - операция чтения конфигурации по абонентским портам. Алгоритм выбора портов для этой операции аналогичен описанному выше.
Выход - завершение работы модуля. Перед выходом необходимо сохранить конфигурацию. Конфигурация в базе данных будет изменена только при сохранении сделанных изменений.


План нумерации

Этот пункт меню содержит следующие подпункты:
Создать - создается линейный ( сплошной ) план нумерации для группы портов. Каждый последующий порт имеет номер телефона на единицу больший чем у предыдущего (см.рис.68) . Так же по желанию могут быть заполнены номера АОН.

Рис. 68. Создание плана нумерации портов

Создать АОН - аналогично предыдущему пункту Создать. Заполняются номера АОН на основе одного из номеров абонента (см.рис. 69).

Рис. 69. Инициализация АОН для группы портов

Импортировать - создание плана нумерации абонентских портов на основе списка из текстового файла. Файл содержит построчно записи по каждому из портов. Каждая запись содержит следующие поля, раздленные запятыми:
№ модуля, № порта, "Входящий номер1", "Входящий номер2", "АОН". Обратите внимание, что символьные поля заключены в кавычки.


Меню Группы

Данное меню содержит операции по работе с группами абонентов. Группы абонентов - это объединенные в единой список абонентские порты по какому-либо смысловому признаку. Причиной объединения портов в группу может быть, например, территоральный признак или их принадлежность к какой-либо организации и т.д.

Рис. 70. Работа с группой портов

Для того, чтобы добавить или исключить абонентов из группы, необходимо установить или снять соответствующий флаг в строке абонентского порта. Таким образом, группа характеризуется своим наименованием и списком входящих в нее портов.
В дальнейшем применительно к группе можно осуществлять групповые операции. То есть в этом смысле группа портов ничем не отличается от выделенного в общем списке портов подмножества абонентских портов.


Порты

Меню Порты содержит операции по управлению конфигурацией одного порта или группы портов.

Если предполагается проводить операции с одним из портов, то необходимо выбрать желаемый порт из списка путем его прокрутки или же найти порт, воспользовавшись пунктами меню Найти (F3) и Найти далее (Shift+F3) (см. рис. 71, 72).

Рис. 71. Окно поиска порта

Рис. 72. Параметры поиска порта

Затем два раза щелкнуть левой кнопкой мыши на выбранной строке, нажать комбинацию клавиш Ctrl+Enter или же выбрать пункт меню Порты->Свойства порта.

Если предполагается работать с группой портов, то необходимо предварительно выбрать необходимые порты. Можно выбрать все порты для редактирования (пункт меню Порты->Выбрать все или комбинация клавиш Ctrl+A) или же только отдельные. Чтобы выбрать отдельные порты, необходимо, удерживая нажатой клавишу Ctrl или Shift, шелкнуть на нужной строке списка портов левой кнопкой мыши.

Далее действия в группой портов ничем не отличаются от операций с одним портом за исключением того, что вкладки Примечание и Мониторинг доступны только в режиме редактирования одного порта.

На рисунке 73 показан вид окна редактирования свойств абонентского порта, вкладка Конфигурация.

Рис. 73. Конфигурация порта

Здесь устанавливаются основные параметры абонентского порта.

Вкладка Услуги предназначена для установки/запрещения услуг для порта или группы портов (см. рис. 74).

Рис. 74. Управление услугами на порту

Вкладка Примечание содержит произвольную текстовую информацию по данному порту. Она может использоваться, например, для записи местоположения поррта на кроссе и т.д.

Вкладка Мониторинг доступна толко для одного порта и предназначена для тестирования и проведения измерений на порту (см. рис. 75).

Рис. 75. Мониторинг абонентского порта

Мониторинг состояния порта может осуществляться либо по запросу (кнопка Обновить), либо автоматически. Для автоматического обновления состояния мониторинга следует выбрать флаг автообновление через и установить время обновления. Не рекомендуется устанавливать слишком слишком малое время, так как в этом случае будет увеличена нагрузка на станцию.

Для осуществления измерений на порту необходимо выбрать параметр измерений и нажать кнопку Измерить. В расположенную в левой нижней чати окна область будет выводиться необходимая информация.

В процессе редактирования данных конфигурации модуль запоминает сделанные изменения по портам (в строке описания порта иконка принимает вид: ). О том, что были выполнены изменения данных в пределах всего модуля говорит символ * в заголовке окна модуля.

При записи конфигурации в АТС можно записать Все порты, отображенные в списке, только Измененные или же только Выбранные.
Прочитать из АТС конфигурацию можно по Всем портам или же только согласно списку выбранных портов.

Для выделенных в списке портов доступны Быстрые установки. Это действия, которые могут быть выполнены буквально одним нажатием клавиши и выделены в отдельные пункты меню как наиболее часто используемые в ходе управления портами.
К таким операциям относятся
· включить порт
· выключить порт
· изменить таблицу - осуществляет замену таблицы маршрутизации для выбранных портов (порта)
· запрет входящей связи - запрещает входящую связь для выбранных портов (порта)
· запрет исходящей связи - запрещает исходящую связь для выбранных портов (порта). Выбор исходящей связи может быть ограничен следующими параметрами:
1. вся - запрещена вся исходящая связь
2. местная - запрещена местная исходящая связь
3. междугородняя - запрещена междугородняя исходящая связь.
Данный пункт полезен, когда, например, необходимо списком запретить или разрешить абонентам выход на межгород.

Параметры общих таймеров выставляются для всего модуля АЦК-256 и не относятся к групповым свойствам. Установка значений таймеров осуществляется из ветки Общие таймеры дерева Порты АТС.


Меню ТЭЗ

Данный пункт главного меню содержит операции по управлению составом абонентских ТЭЗ'ов. Для активации меню необходимо выбрать ветку ТЭЗ-ы, расположенную в дереве портов АТС в левой части главного окна модуля.
При вводе конфигурации рекомендуется проавильно расставить все ТЭЗы. Список действий этого меню интуитивно понятен из названий соответствующих пунктов меню.
Операции Записать в АТС и Прочитать из АТС рассматриваемого пункта главного меню применимы только для конфигурации типов абонентских ТЭЗов.


Меню Услуги

Пункт меню Услуги открвает доступ к действиям, связанным с управлением списком услуг каждого блока. Предварительно в дереве портов АТС в соответствующем блоке необходимо выбрать ветку Услуги. Окно примет вид, показанный на рисунке 76.

Рис. 76. Управление списком услуг

Указанный список доступных услуг не может изменен, так как он поддерживается программным обеспечением АТС. Для изменения доступен только номер услуги. Номер услуги - это не что иное, как сервисный номер, который набирает абонент со своего телефонного аппарата для включения или отключения желаемой услуги.

Управление услугами АЦК осуществляется как администратором, так и абонентами. Прерогативой администратора является установка фиксированных видов услуг (свойства которых не могут быть изменены абонентом) и установка индивидуальных для каждого абонента разрешений на использование различных видов услуг.

Заказ/отмена разрешенной услуги может осуществляться только с телефонного аппарата с тональным набором.

Установка состояния услуги возможно в двух состояниях абонентского порта:
в фазе приема первой цифры номера
· абонент поднимает трубку и слышит ответ станции, нажатие клавиши '*' или '#' переводит порт в состояние приема услуги, что индицируется наличием специфического звукового сигнала. Результат ввода кода услуги индицируется абоненту звуковым сигналом: если услуга разрешена и принята, поступает «ответ станции» и абонент может набирать номер или новый код услуги, если услуга запрещена или не принята, поступает сигнал «занято»
· в фазе разговора (только если включен режим обработки кнопки 'FLASH') абонент нажимает кнопку 'FLASH' и переходит в состояние приема услуги, что индицируется отключением его от текущего вызова и включением специфического звукового сигнала. Далее абонент может набирать либо номер нового вызова, либо нажатием клавиши '*' или '#' переводит порт в состояние приема кода услуги. После ввода кода услуги, если услуга запрещена или не принята, поступает сигнал «занято», и в этом случае нажатием кнопки 'FLASH' абонент может вернуться к предыдущему вызову. Если услуга разрешена и принята, то абоненту продолжает поступать звуковой сигнал, информирующий его о том что он находится в режиме приема услуги при наличии вызова в разговорном состоянии. В этом случае абонент может набирать номер нового вызова, новый код услуги или после нажатия кнопки 'FLASH' вернуться к предыдущему вызову.

Прямая связь без набора номера

Заказ услуги *52*N# Где - N – номер прямого набора
Отмена услуги #52#

Если заказана данная услуга, и, если после подъема трубки абонент не произведет ввода ни одной цифры, то по истечении заданного промежутка времени произойдет установление связи с автоматическим набором номера, введенного при заказе услуги. Этот режим сохраняется до тех пор пока не будет введена отмена услуги.

Установка задержки прямой связи без набора номера

Заказ услуги *54*С# Где – С – значение задержки в секундах от 1 до 9

Безусловная переадресация входящих вызовов

Заказ услуги *21*N# Где - N – номер, на который будут переадресовываться входящие вызовы.
Отмена услуги #21#

Если услуга заказана, то все входящие вызовы будут переадресовываться на номер установленный при заказе услуги. Для абонента, у которого заказана эта услуга, изменяется сигнал «ответ станции»: он становится прерывистым. Это должно информировать абонента о том, что его порт находится в специфическом режиме: абонент не может получить входящих вызовов.
Заказ/отмена этой услуги отменяет все остальные виды переадресации. При отмене услуги очищается также и введенный номер переадресации.

Переадресация входящих вызовов по неответу

Заказ услуги *61*N# Где - N – номер, на который будут переадресовываться входящие вызовы.
Отмена услуги #61#

Если услуга заказана, то входящий вызов будет переадресовываться на номер установленный при заказе услуги, если абонент не ответил на вызов в течении установленного времени.
Заказ/отмена этой услуги отменяет все остальные виды переадресации. При отмене услуги очищается также и введенный номер переадресации.

Переадресация входящих вызовов при занятости

Заказ услуги *67*N# Где - N – номер, на который будут переадресовываться входящие вызовы.
Отмена услуги #67#

Если услуга заказана, то входящий вызов будет переадресовываться на номер установленный при заказе услуги, если абонент занят другим вызовом.
Заказ/отмена этой услуги отменяет все остальные виды переадресации. При отмене услуги очищается также и введенный номер переадресации.

Отключение всех видов переадресации

Отмена услуги #69#

Данный код услуги полностью эквивалентен кодам отмены #21#, #61#, #67# : отменяются все виды переадресации и очищается номер переадресации.

Установка номера переадресации

Заказ услуги *71*N# Где - N – номер, на который будут переадресовываться входящие вызовы.
Отмена услуги #71#

При заказе услуги происходит изменение только номера переадресации, а установленный до этого тип переадресации не меняется. При отмене услуги отменяются все виды переадресации, и очищается номер переадресации.

Установка типа переадресации

Заказ услуги *72*С# Где - С – тип переадресации: 0 – отмена переадресации 1 – безусловная 2 – по не ответу 3 – по занятости 4 - по не ответу и по занятости
Отмена услуги #72# Эквивалентно заказу *72*0#

При заказе/отмене услуги происходит изменение только типа переадресации, а номер переадресации остается без изменений. При заказе, услуга не принимается, если номер переадресации не определен.

Установка времени переадресации по не ответу

Заказ услуги *73*СС# Где - СС – двухзначное число – длительность ожидания ответа в секундах, например, 07, 28 и т.п.

Вызов по номеру переадресации

Заказ услуги *75#

Данная услуга позволяет проверить правильность установки номера переадресации непосредственно с аппарата абонента. Сразу после заказа услуги происходит установление связи с автоматическим набором номера, введенного при заказе услуги переадресации. Если номер отсутствует, то порт остается в режиме ожидания первой цифры от абонента, т.е. в линию поступает «ответ станции».

Наведение справки (режим обработки кнопки "FLASH")

Заказ услуги *36*C# Где С – состояние режима: 0 – режим отключен 1 – режим включен

Применение этой услуги непосредственно связано с режимом обработки нажатия кнопки "FLASH": Если этот режим выключен, то нажатие кнопки "FLASH"(RECALL) в любой фазе установления вызова трактуется как последовательность действий «опускание трубки – подъем трубки». Если этот режим включен, то трактовка нажатие "FLASH"(RECALL) зависит от фазы текущего вызова и количества вызовов, поддерживаемых в данный момент портом:
Разговорное состояние
Если вызов – единственный (т.е. не существует вызовов, удерживаемых в активном состоянии), то текущий вызов становится удержанным активным вызовом: напарнику абонента направляется звуковой сигнал удержания (музыкальная фраза), а абонентский порт переходит в состояние «наведение справки», что индицируется отключением его от текущего вызова и включением специфического звукового сигнала. Далее абонент может набирать либо номер нового вызова, либо нажатием клавиши '*' или '#' переводит порт в состояние приема кода услуги.
Если уже существует вызов, удерживаемый в активном состоянии, то происходит разъединение текущего вызова и абонент переходит на удержанный вызов с установлением соединения звуковых трактов.
Если существует добавочный входящий вызов, то текущий вызов становится удержанным активным вызовом: и абонент переходит на входящий вызов с установлением соединения звуковых трактов.
Не разговорное состояние: фаза набора номера (до соединения с абонентом Б) и фаза разъединения (к абоненту поступает сигнал «отбой»)
Если вызов – единственный (т.е. не существует вызов удерживаемый в активном состоянии), то нажатие трактуется, как «опускание трубки – подъем трубки», абоненту поступает сигнал «ответ станции» и порт готов к приему нового номера. В противном случае, порт переходит на удержанный вызов с установлением соединения звуковых трактов.

Если абонент имеет установку «Включен режим секретаря – ДА», то он имеет возможность объединить два разговора, положив трубку, после установления второго вызова (получение КПВ или переход в разговор) .

Уведомление о входящем вызове

Заказ услуги *37#
Отмена услуги #37#

Заказ данной услуги приводит к постоянному включению режима уведомления о входящем: если абонент находится в разговоре (порт занят) и на порт поступает входящий вызов, то этот вызов не отбивается, инициатору этого вызова направляется КПВ, а абоненту поступает уведомление о входящем: кратковременные звуковые импульсы с периодичностью 5 секунд. В общем случае абонент может перейти на новый вызов, просто опустив трубку: к нему поступит обычная «посылка вызова». Если у абонента включен режим обработки кнопки "FLASH", то при её нажатии он может перейти на добавочный входящий вызов с сохранением предыдущего вызова и с возможностью вернуться к нему.

Очистить абонентскую настройку услуг

Заказ услуги #99#

При заказе данной услуги происходит очистка установок для следующих видов услуг:
· Прямая связь без набора номера
· Переадресация входящих вызовов
· Наведение справки (режим обработки кнопки "FLASH")
· Уведомление о входящем вызове

Добавить в конференцию

Заказ услуги *38#

Заказ данной услуги будет принят, только если абонентом произведен «заказ конференции» (см. далее). Если на момент заказа услуги на порту имеется вызов в разговорном состоянии, то он подсоединяется к конференции.
Если конференция уже включена (см. далее), то напарник абонента и сам абонент непосредственно включается в конференцию.
Если конференция ещё не включена, то напарнику абонента до момента включения конференции поступает музыкальная фраза «удержания», а абонентский порт переходит в режим «наведения справки», что позволяет абоненту производить дальнейший сбор участников конференции или произвести включение конференции.

Включить конференцию

Заказ услуги *39#

Заказ данной услуги будет принят, только если абонентом произведен «заказ конференции» (см. далее). Если на момент заказа услуги на порту имеется вызов в разговорном состоянии еще не подключенный к конференции, то он подсоединяется к конференции. После этого, если конференция еще не включена, производится её включение: ко всем участникам конференции и самому абоненту направляется соответствующий суммарный сигнал.

Заказ локальной конференции

Заказ услуги *43#

Заказ данной услуги непосредственно включает порт в режим конференции. Заказ может быть осуществлен
в фазе набора номера, т.е. после подъема трубки, когда к абоненту поступает «ответ станции»;
в фазе «наведения справки»: при наличии вызова в разговорном состоянии абонент нажимает кнопку "FLASH" и далее вводит код услуги
При этом, в случае невозможности создания конференции (запрещено администратором или отсутствуют необходимые ресурсы) абоненту поступает сигнал отбой. В случае успешного принятия заказа, если на момент заказа услуги на порту имеется вызов в разговорном состоянии, то напарник этого вызова подсоединяется к конференции в режиме ожидания, а абонентский порт переходит в режим «наведения справки», что позволяет абоненту производить дальнейший сбор участников конференции
В случае, когда заказана локальная конференция, опускание трубки на аппарате абонента, заказавшего конференцию, всегда приводит к отсоединению всех участников (получению ими сигнал «отбой») и разрушению конференции.
Опускание трубки на аппарате любого другого участника приводит только к его отключению от конференции.
Если заказчик конференции не опускает трубку, то конференция сохраняется до тех пор, пока имеется еще хотя бы один её участник.

Заказ глобальной конференции

Заказ услуги *44#

Реализация данной услуги отличается от услуги «локальная конференция» только следующим: после того момента, как заказчик конференции ввел код «включить конференцию», он сохраняет право добавлять в конференцию новых участников, но не может разрушить конференцию, т.е. опускание трубки на аппарате заказчика конференции приводит только к его отключению от конференции. После включения, данная конференция сохраняется до тех пор, пока имеются хотя бы два её участника.
Этот вид услуги разрешен только абонентам, которые имеют установку
«Включен режим секретаря – ДА»

Установка нового пароля

Заказ услуги *31*SSSS*NNNN# Где SSSS – четыре цифры старого пароля NNNN – четыре цифры нового пароля

Данная услуга позволяет абоненту менять собственный пароль для доступа к услугам, реализуемым с помощью пароля.

Временный запрет исходящей связи

Заказ услуги *34*PPPP# Где PPPP – четыре цифры пароля
Отмена услуги #34*PPPP# Где PPPP – четыре цифры пароля

Позволяет абоненту запретить/разрешить исходящие вызовы с его аппарата.
После заказа этой услуги абонент может ввести только коды услуг: при попытке ввода исходящего номера он будет получать сигнал «занято». Однако, приняты к исполнению будут только коды услуг с паролем: «Установка нового пароля», «Временный запрет исходящей связи» и «Временный запрет входящей связи».

Временный запрет входящей связи

Заказ услуги *35*PPPP# Где PPPP – четыре цифры пароля
Отмена услуги #35*PPPP# Где PPPP – четыре цифры пароля

Позволяет абоненту запретить/разрешить входящие вызовы на его аппарат.
После заказа этой услуги все входящие вызовы будут отбиваться. Не будет также выполняться и переадресация вызовов, вне зависимости от её типа.


Система маршрутизации вызовов

Система маршрутизации вызовов АТС ЮНИТ TS-004 состоит из следующих основных элементов:
· таблицы маршрутизации
· направления маршрутизации
и дополнительных элементов:
· пулы станционных номеров
· модификаторы номера А
· модификаторы номера Б

Таблицы маршрутизации являются основным инструментом маршрутизации, который позволяет произвести накопление и анализ входящего номера. Таблица маршрутизации - это упорядоченный список строк маршрутизации. Каждая строка содержит маску номера, тип сравнения этой маски с входящим номером и действие, которое должно быть совершено при положительном результате сравнения:
· переход на новую таблицу
· переход на маршрутизацию по номеру А
· модификация номера Б или А
· выдача во входящий порт сигнала "ответ станции"
· отклонение вызова
или направление вызова на(в)
· внутренний номер (на абонента)
· направление маршрутизации
· глобальный внешний выход
· маршрутизацию вызова через пулы станционных номеров
· конкретный модуль в системе
Более подробная информация о таблицах маршрутизации содержится в Таблицы маршрутизации.

Направления маршрутизации являются основным инструментом, обеспечивающим групповые свойства маршрутизации, такие как
· выбор альтернативных путей для направления вызова
· организация серийных номеров
· организация группы перехвата звонка
В общем случае направление маршрутизации представляет собой список возможных путей для для дальнейшего направления вызова с указанием правила их обхода: приоритетно или циклически. Система обеспечивает выбор свободного пути из имеющегося списка. В качестве возможных путей можно использовать переход на
· глобальный внешний выход
· локальное исходящее направление потоков ИКМ
· список абонентов
· абонентский порт
· сервисный порт (DISA)
· конкретный модуль в системе
· другое направление маршрутизации
· таблицу маршрутизации
Дополнительно в направлении маршрутизации возможно выполнение следующих действий:
· модификация номера А
· модификация номера Б
· проверка запретов абоненту на выход в городскую или междугороднюю сеть
· отклонение вызова при отсутствии номера А
Более подробная информация о направлениях маршрутизации содержится в Направления маршрутизации.

Пулы станционных номеров являются дополнительным инструментом маршрутизации. Они обеспечивают облегченный вариант маршрутизации в случае, когда для маршрутизации во входящем номере существенны какие-либо три последовательных цифры.
Каждый пул состоит из тысячи ячеек, в каждую из которых можно ввести маршрутизирующее действие (идти на):
· конкретный модуль в системе
· глобальный внешний выход
· направление маршрутизации
· таблицу маршрутизации
Если при обработки вызова в таблицах маршрутизации произойдет совпадение со строкой, направляющей обрабатываемый вызов на пулы станционных номеров с указанием номера пула и тех 3-х цифр, которые необходимо использовать, то для дальнейшей маршрутизации используется то маршрутизирующее действие, которое лежит в данном пуле в ячейке с номером, который образуют эти 3-и последовательные цифры.
Практические примеры такой ситуации, когда возникает необходимость применения маршрутизации через пулы станционных номеров, следующие:
1. В станции имеется одна тысяча (или несколько тысяч) последовательных абонентских номеров и порты, соответствующие им, расположенны в произвольном порядке в абонентских модулях. В этом случае используются три последних цифры номера и в качестве маршрутизирующего действия в ячейках пула можно использовать указание на конкретный модуль, в котором располагается абонентский порт.
2. Необходимо произвести индивидуальную маршрутизацию по индексу ABC междугороднего номера. В этом случае используются три цифры индекса ABC и в качестве маршрутизирующего действия в ячейках пула разумно использовать переход на соответствующие направления маршрутизации.
Более подробная информация о пулах станционных номеров содержится в Пулы станционных номеров.

Модификаторы номера А являются дополнительным инструментом маршрутизации и позволяют произвести для текущего вызова изменение номера А и его категории. Отметим, что задействовать модификаторы номера А можно не только в системе маршрутизации (таблицы и направления маршрутизации), но и в настройках свойств потоков ИКМ.

Более подробная информация о модификаторах номера А содержится в Модификаторы номера А.

Модификаторы номера Б являются дополнительным инструментом маршрутизации и позволяют произвести для текущего вызова изменение номера Б. Использовать модификаторы номера Б можно в таблицах и направлениях маршрутизации.
Более подробная информация о модификаторах номера Б содержится в Модификаторы номера Б.


Таблицы маршрутизации

Таблицы маршрутизации являются основным инструментом маршрутизации, который позволяет произвести накопление и анализ номера Б, входящего в станцию вызова.

Таблица маршрутизации - это упорядоченный список строк маршрутизации. Каждая строка содержит маску номера, тип сравнения этой маски с входящим номером и маршрутизирующее действие, которое должно быть совершено при положительном результате сравнения.

Алгоритм обработки входящего номера в таблицах маршрутизации следующий.
· При приеме каждой порции входящего номера (одной или более цифр) производится сравнение накопленного номера со строками таблицы, которой в данный момент обрабатывается вызов. Сравнение производится последовательно, начиная с первой строки.
· При первом совпадении принимаемого номера и маски в строке (в соответствии с типом сравнения) выполняется маршрутизирующее действие, указанное в строке, и работа с таблицей завершается.
· Если принимаемый номер пока не имеет полного совпадения ни с одной строкой в таблице, но имеет частичное совпадение хотя бы с одной из масок, а в этом случае можно ожидать, что совпадение будет достигнуто при приеме следующих цифр, то вызов удерживается в системе маршрутизации в ожидании следующих цифр.
· Если принимаемый номер не совпадает ни с одной из масок в строках таблицы то текущий вызов отклоняется и в порт направляется сигнал разъединения.

Маска номера может включать в себя только цифровые символы и символ '*'. При сравнении каждая позиция входящего номера сравнивается с соответствующей позицией в маске, при этом символ '*' считается совпадающим с любой цифрой. Номер и маска считаются совпадающими, если имеет место совпадение в каждой позиции.

Тип сравнения определяет критерий сравнения длин номера и маски. Он может принимать следующие три значения:
· == - длина номера точно равна длине маске;
· >= - длина номера больше или равна длине маске;
· <= - длина номера меньше или равна длине маске;

Маршрутизирующее действие может принимать следующие значения и имеют следующий смысл:

Отбой - отклоннить вызов и перейти к разъединению, т.е. набор такого номера по каким-то причинам запрещен для данного порта.

Переход на локального абонента - осуществить поиск принятого номера среди абонентских номеров в данном модуле.В качестве параметров для данного действия должно быть указано: номер списка, в котором осуществляется поиск, и с какой цифры в принятом номере осуществлять сравнение с абонентскими номерами (что позволяет отсекать ненужные префиксы). Если соответствующий абонентский номер найден, то вызов направляется в абонентский порт, в противном случае система переходит к следующей строке в таблице.

Переход на направление (маршрутизации) - направить вызов на обработку в направление маршрутизации. В качестве параметров для данного действия должно быть указано: номер направления и с какой цифры принятый номер направлять в исходящий порт (что позволяет отсекать ненужные префиксы).

Переход на направление с указанием полного номера - аналогично предыдущему пункту за тем исключением, что у вызова устанавливается признак "полный номер", указывающий, что больше цифр в этом номере не будет. Некоторые межстанционные сигнализации (EDSS, ОКС-7) позволяют передавать этот признак на удалённый конец.

Переход на направление в режиме таймера - аналогично предыдущему пункту. Должно использоваться в тех случаях, когда изначально длина принимаемого номера неизвестна (например, прием международного номера). В этом случае на входящем порту при приеме каждой цифры включается специальный таймер приемы цифры (его длительность может регулироваться на каждом порту). Если в течении данного промежутка времени не поступит ни одной новой цифры, то номер считается законченным и вызов направляется на указанное направление маршрутизации с установленным признаком "полного номера".

Выбрать направление из списка маршрутов - направить вызов на обработку в пулах станционных номеров. В качестве параметров для данного действия должно быть указано: номер пула и позиция 3-х цифр, по которым будет производится маршрутизация.

Выполнить модификацию номера - направить вызов на модификатор номера Б. В качестве параметров для данного действия должно быть указано: номер модификатора и номер таблицы маршрутизации, на которую должна перейти обработка вызова после модификации.

Выполнить модификацию АОН - направить вызов на модификатор номера А. В качестве параметров для данного действия должно быть указано: номер модификатора и номер таблицы маршрутизации, на которую должна перейти обработка вызова после модификации.

Выдать "ответ станции" - направить во входящий порт звуковой сигнал "ответ станции" (непрерывный сигнал 425 гц). Дополнительные параметры отсутствуют. Данное действие может быть использовано, например, для выдачи "ответа станции" абоненту после набора первой 8-ки при наборе междугороднего номера.

Выдать сообщение = "перейти на междугородний протокол" - используется только для управления состоянием временных интервалов потоков ИКМ, работающих по сигнализации 2ВСК и по протоколу смешанного ЗСЛ.

Перейти на таблицу с анализом номера А - направить вызов на новую таблицу и в этой таблице производить сравнение масок в строках маршратизации с номером А. В качестве параметра для данного действия указывается номер таблицы, на которую производится переход. Данное действие позволяет осуществлять маршрутизацию вызова по номеру А, а не по номеру Б.

Перейти в модуль - направить вызов в конкретный модуль в системе. В качестве параметра для данного действия указывается номер модуля, на который производится переход.


Направления маршрутизации

Направления маршрутизации являются основным инструментом, обеспечивающим групповые свойства маршрутизации, такие как
· выбор альтернативных путей для направления вызова
· организация серийных номеров
· организация группы перехвата звонка
В общем случае направление маршрутизации представляет собой список возможных путей для для дальнейшего направления вызова с указанием правила их обхода: приоритетно или циклически. Система обеспечивает выбор свободного пути из имеющегося списка. В качестве возможных путей можно использовать переход на
· глобальный внешний выход
· локальное исходящее направление потоков ИКМ
· список абонентов
· абонентский порт
· сервисный порт (DISA)
· конкретный модуль в системе
· другое направление маршрутизации
· таблицу маршрутизации
Дополнительно в направлении маршрутизации возможно выполнение следующих действий:
· модификация номера А
· модификация номера Б
· проверка запретов абоненту на выход в городскую или междугороднюю сеть
· отклонение вызова при отсутствии номера А

Настройка направления маршрутизации происходит в два этапа:
1. настройка общих свойств направления
2. настройка списка присоединенных путей

Окно настройки общих свойств выглядит следующим образом:

Смысл имеющихся настроек следующий:
"Название" - при настройке настоятельно рекомендуется ввести в это поле краткое название, отражающее назначение данного направления. Необходимость этого объясняется следующим обстоятельством: в дальнейшем в системе маршрутизации любые ссылки на данное направление будут осуществляться только через это название и правильно продуманная система названий облегчит работу с маршрутизацией и сделает её легко читаемой и понятной.

"Направление включено" - для рабочего направления эта опция всегда должна быть выставлена. В то же время если возникнет необходимость временно исключить прохождение вызовов по этому направлению, то отключение этой опции позволяет это сделать не изменяя самого содержимого.

"Выбор пути" - определяет алгоритм обхода списка путей:
"приоритетно" - для каждого вызова выбор всегда начинается с 1-го пути, если прохождение по нему не возможно, то происходит переход на 2-й путь и т.д. Другими словами 1-й путь - основной, а все остальные это альтернативные пути для случая когда невозможно пройти по основному пути.
"циклически" - для 1-го вызова выбор начинается с 1-го пути, для 2-го вызова выбор начинается со 2-го пути, и т.д. Другими словами в этом случае система старается равномерно распределить вызовы между имеющимися путями.

"Запрашивать АОН при его отсутствии" - эта опция существена только при наличии потоков ИКМ с сигнализацией 2ВСК, в которой информация о номере А передается после трансляции номера Б по специальному запросу, и если необходимо смаршрутизировать вызов только после получения номера А. Если эта опция выставлена и в обрабатываемом вызове номер А отсутствует, то система маршрутизации посылает во входящий порт запрос на получение номера А и приостанавливает маршрутизацию вызова до получения информации - номер А получен или номер А отсутствует.

"Отбой при отсутствии АОН" - если эта опция выставлена, то все вызовы, в которых отсутствует номер А не принимаются. Может быть выставлена одновременно с опцией "Запрашивать АОН при его отсутствии". В этом случае сначала посылается запрос на получение номера А, и только если в ответ из порта получена информации, что номер А отсутствует, вызов будет отклонен.

"Передавать номер как полный" - если опция установлена, то в параметрах вызова устанавливается признак "полный номер", указывающий, что больше цифр в этом номере не будет. Некоторые межстанционные сигнализации (EDSS, ОКС-7) позволяют передавать этот признак на удалённый конец.

"Устанавливать тип номера" - если эта опция установлена, то в параметры вызова записывается тип номера и производится проверка абонентских свойств на разрешение пользование таким типом номера. Установка типа номера обязательна при выходах на потоки ИКМ с сигнализацией 2ВСК, в которой трансляции городского и междугороднего номеров происходит с использованием различных протоколов и в этом случае тип номера и есть тот параметр, который указывает какой именно протокол необходимо использовать.

"Тип номера" - используется только с опцией "Устанавливать тип номера" и может принимать следующие значения:
"междугородный" - в этом случае производится проверка абонентских свойств на запрет выхода в межгород
"городской" - в этом случае производится проверка абонентских свойств на запрет выхода из станции (в город)
"внутристанционный" - никаких проверок не производится, но при поступлении вызова с таким типом номера на абонентский аппарат изменяется тип звонка.

"Модифицировать АОН" - если эта опция установлена, то у каждого вызова, приходящего на данное направление, перед маршрутизацией на список путей производится модификация номера А с помощью объекта, заданного в поле "Модификатор АОН" (см. Модификаторы номера А).

"Модифицировать номер" - если эта опция установлена, то у каждого вызова, приходящего на данное направление, перед маршрутизацией на список путей производится модификация номера Б с помощью объекта, заданного в поле "Модификатор номера" (см. Модификаторы номера Б).


Пулы станционных номеров

Пулы станционных номеров являются дополнительным инструментом маршрутизации. Они обеспечивают облегченный вариант маршрутизации в случае, когда для маршрутизации во входящем номере существенны какие-либо три последовательных цифры.
Каждый пул состоит из тысячи ячеек, в каждую из которых можно ввести маршрутизирующее действие (идти на):
· конкретный модуль в системе
· глобальный внешний выход
· направление маршрутизации
· таблицу маршрутизации
Если при обработки вызова в таблицах маршрутизации произойдет совпадение со строкой, направляющей обрабатываемый вызов на пулы станционных номеров с указанием номера пула и тех 3-х цифр, которые необходимо использовать, то для дальнейшей маршрутизации используется то маршрутизирующее действие, которое лежит в данном пуле в ячейке с номером, который образуют эти 3-и последовательные цифры (от 000 до 999).

Каждый пул может содержать ссылки только на два из возможных 4-х маршрутизирующих действий
· конкретный модуль в системе
· глобальный внешний выход
· направление маршрутизации
· таблицу маршрутизации
Поэтому перед инициализацией пула необходимо выбрать его тип. Это осуществляется с помощью оконной формы следующего вида, где указаны все доступные типы:

Далее, необходимо внести конкретные маршрутизирующие действия для каждой ячейки пула с помощью следующей оконной формы:

Практические примеры такой ситуации, когда возникает необходимость применения маршрутизации через пулы станционных номеров, следующие:
1. В станции имеется одна тысяча (или несколько тысяч) последовательных абонентских номеров и порты, соответствующие им, расположенны в произвольном порядке в абонентских модулях. В этом случае используются три последних цифры номера и в качестве маршрутизирующего действия в ячейках пула можно использовать указание на конкретный модуль, в котором располагается абонентский порт.
2. Необходимо произвести индивидуальную маршрутизацию по индексу ABC междугороднего номера. В этом случае используются три цифры индекса ABC и в качестве маршрутизирующего действия в ячейках пула разумно использовать переход на соответствующие направления маршрутизации.


Модификаторы номера А

Модификаторы номера А являются дополнительным инструментом маршрутизации и позволяют произвести для текущего вызова изменение номера А и его категории. Отметим, что задействовать модификаторы номера А можно не только в системе маршрутизации (таблицы и направления маршрутизации), но и в настройках свойств потоков ИКМ.

Окно настройки свойств объекта модификации номера А выглядит следующим образом:

Смысл имеющихся настроек следующий:
"Название" - при настройке настоятельно рекомендуется ввести в это поле краткое название, отражающее назначение данного модификатора. Необходимость этого объясняется следующим обстоятельством: в дальнейшем в системе маршрутизации любые ссылки на данный модификатор будут осуществляться только через это название и правильно продуманная система названий облегчит работу с маршрутизацией и сделает её легко читаемой и понятной.

"Отбой если нет АОН" - эта опция используется только в случае, когда модификатор присоединяется к временному интервалу потока ИКМ с сигнализацией 2ВСК. В этом случае, если опция установлена и в текущем вызове отсутствует информация о номере А, то такой вызов отклоняется.

"Не запрашивать АОН" - эта опция используется только в случае, когда модификатор присоединяется к временному интервалу потока ИКМ с сигнализацией 2ВСК. В этом случае, если эта опция не установлена или у временного интервала не задан объект модификации, то после полного приема входящего номера автоматически производится запрос номера А. Если же модификатор присоединен к временному интервалу и эта опцияустановлена, то запроса номера А не производится.

"Выполнять модификацию номера" - если опция установлена, то производится модификация номера А в соответствии с формулой преобразования внесенной в поле "Формула".

"Выполнять модификацию категории" - если опция установлена, то производится модификация категории номера А в соответствии с формулой преобразования внесенной в поле "Категория".

"Категория" - в это поле вносится формула преобразования категории номера А. Описание правил построения формулы преобразования смотри ниже.

"Формула" - в это поле вносится формула преобразования самого номера А. Описание правил построения формулы преобразования смотри ниже.

Формула преобразования номера А состоит из последовательности наборов вида "команда и параметр" и
обеспечивает выполнение следующих элементарных функций:
· позиционирование точки преобразование в номере: команды b, e, +, -
· вставка цифр в текущую позицию точки преобразования: команда i
· удаление цифр начиная с текущей позиции точки преобразования: команда d
· установка номера по маске: команда m
· условные операции: команда c
· команды перехода

Позиционирование точки преобразование в номере обеспечивается командами
· b и номер(N) - на N-ю цифру от начала номера
· e и номер(N) - на N-ю цифру от конца номера
· + и номер(N) - на N-ю цифру вправо от текущей позиции
· - и номер(N) - на N-ю цифру влево от текущей позиции
Примеры команд позиционирования:
b1 - встать на 1-ю цифру от начала номера
b5 - встать на 5-ю цифру от начала номера
e0 - встать в конец номера (напрмер, вставка цифр в этом случае будет происходить после последней цифры)
e1 - встать на первую цифру от конца номера
+2 - переместиться на две позиции вправо
-3 - переместиться на три позиции влево
В самом начале работы модификатора точка преобразования находится в начале номера.

Вставка цифр в текущую позицию точки преобразования осуществляется командjq i и последующими цифрами для вставки.
Примеры команд вставки:
i745 - вставить в текущую позицию цифры 745
i495 - вставить в текущую позицию цифры 495
i123456 - вставить в текущую позицию цифры 123456

Удаление цифр начиная с текущей позиции точки преобразования осуществляется командой d и добавочных параметров следующего вида:
· f - удалить с текущей позиции до конца номера
· s - удалить с текущей позиции до начала номера
· символы * - удалить с текущей позиции число цифр, совпадающее с числом символов *
· символы * и цифры - удалить с текущей позиции цифры, если имеется совпадение маски и цифр в номере
Примеры команд удаления:
df - удалить с текущей позиции все цифры до конца номера
ds - удалить с текущей позиции все цифры до начала номера
d** - удалить с текущей позиции две цифры
d8 - если в текущей позиции находится цифра 8, то её удалить
d*34* - если с текущей позиции находятся цифры, совпадающие с маской *34*, то их удалить

Установка номера по маске осуществляется командой m и последующей маской, содержащей цифры и символы *.
Алгоритм действия следующий:
· если номер короче маски, то он дополняется до длины маски цифрами из маски.
· если номер длиннее маски, то он первые цифры номера обрезаются до длины маски
В качестве примера команды установки номера по маске рассмотрим следующую ситуацию:
пусть в станцию по некоторому внешнему потоку могут поступать вызовы, как с 7-ми так и с 4-х значными номерами А, и необходимо 7-ми значные номера оставить без изменения, а 4-х значные дополнить до 7-ми значного цифрами 123.
В этом можно воспользоваться следующей строкой преобразования m123****

Условные операции осуществляются с помощью команды c, используя следующий формат:
с(условие)[если условие выполняется][если не выполняется]
Условие состоит из критерия сравнения и маски для сравнения. В маске могут исполльзоваться цифры и символы *. Критерий сравнения указывает на проверяемое соотношение длины номера от текущей позиции с длиной последующей маски:
· = - длина номера равна длине маски
· < - длина номера меньше длине маски
· > - длина номера больше длине маски
· критерий сравнения не указан - длина номера больше или равна длине маски
Примеры использования условных команд:
· c8[][i9] - если номер начинается на 8-у, то ничего не делать, в проотивном случае вставить в начале 9.
· c82[+1d*i496] - если номер начинается на 82 (зоновый номер), то передвинутся на 2-у (+1), удалить 2-у (d*) и вставить 496, в результате зоновый номер превращается в междугородный
· c8496[+1d***i2] - если номер начинается на 8496, то передвинутся на 4-у (+1), удалить три цифры (d***) и вставить 2, в результате междугородный номер превращается в зоновый
· c<****[i9] - если номер короче 4-х цифр, то вставить в начале 9.

Команды перехода возможны следующие:
· x - закончить преобразование
· g и номер - переход на следующую структуру преобразования номера. Строка преобразования обладает ограниченной емкостью и анализ номера слишком сложный, то с помощью данной команды в одно преобразование можно вовлечь несколько модификаторов.
Пример использования команд перехода:
c8[x]c0[g1]c100[g2]i9 - если номер начинается на 8-у - ничего не делать и закончить преобразование, если номер начинается на 0 - идти на объект модификации номер 1, если номер начинается на 100 - идти на объект модификации номер 2, иначе вставить в начало 9.

Формула преобразования категории номера А состоит из последовательности наборов вида "команда и параметр" и
обеспечивает выполнение следующих элементарных функций:
· вставка конкретного значения категории
· условная операция
· закончить преобразование

На современных сетях связи категория номера А может передаваться в двух видах:
· категория транслируемая по сигнализации 2ВСК - принимает значения от 0 до 9.
· категория транслируемая по сигнализации ОКС-7 - принимает значения от 0 до 255.
Внутри станции АТС ЮНИТ TS-004 категория используется в формате ОКС-7. Но при формировании строки преобразования можно использовать оба этих вида, но необходимо указывать её тип:
· d и цифра 0,1,...,9 - категория транслируемая по сигнализации 2ВСК, пример d3, d5
· o и и до 3-х цифр - категория транслируемая по сигнализации ОКС-7, пример o254, o28

Вставка конкретного значения категории осуществляется с помощью команды i с последующим обязательным указанием типа и значения категории: id3, id8, io254, io10 .

Условная операция осуществляется с помощью команды c, используя следующий формат:
с(тип и значение категории)[если совпадает][если не совпадает]
Возможные операции внутри блоков, выделяемых символами [], - вставить категорию и закончить преобразование.

Функция закончить преобразование осуществляется командой x без параметров.

Пример преобразования категории:
cd3[x]co127[][id1] - если категория равна d3 - закончить, если категория не равна o127 - заменить её на d1.


Модификаторы номера Б

Модификаторы номера Б являются дополнительным инструментом маршрутизации и позволяют произвести для текущего вызова изменение номера Б. Использовать модификаторы номера Б можно в таблицах и направлениях маршрутизации.

Окно настройки свойств объекта модификации номера Б выглядит следующим образом:

Смысл имеющихся настроек следующий:
"Название" - при настройке настоятельно рекомендуется ввести в это поле краткое название, отражающее назначение данного модификатора. Необходимость этого объясняется следующим обстоятельством: в дальнейшем в системе маршрутизации любые ссылки на данный модификатор будут осуществляться только через это название и правильно продуманная система названий облегчит работу с маршрутизацией и сделает её легко читаемой и понятной.

Формула преобразования номера А состоит из последовательности наборов вида "команда и параметр" и
обеспечивает выполнение следующих элементарных функций:
· позиционирование точки преобразование в номере: команды b, e, +, -
· вставка цифр в текущую позицию точки преобразования: команда i
· удаление цифр начиная с текущей позиции точки преобразования: команда d
· установка номера по маске: команда m
· условные операции: команда c
· команды перехода

Позиционирование точки преобразование в номере обеспечивается командами
· b и номер(N) - на N-ю цифру от начала номера
· e и номер(N) - на N-ю цифру от конца номера
· + и номер(N) - на N-ю цифру вправо от текущей позиции
· - и номер(N) - на N-ю цифру влево от текущей позиции
Примеры команд позиционирования:
b1 - встать на 1-ю цифру от начала номера
b5 - встать на 5-ю цифру от начала номера
e0 - встать в конец номера (напрмер, вставка цифр в этом случае будет происходить после последней цифры)
e1 - встать на первую цифру от конца номера
+2 - переместиться на две позиции вправо
-3 - переместиться на три позиции влево
В самом начале работы модификатора точка преобразования находится в начале номера.

Вставка цифр в текущую позицию точки преобразования осуществляется командjq i и последующими цифрами для вставки.
Примеры команд вставки:
i745 - вставить в текущую позицию цифры 745
i495 - вставить в текущую позицию цифры 495
i123456 - вставить в текущую позицию цифры 123456

Удаление цифр начиная с текущей позиции точки преобразования осуществляется командой d и добавочных параметров следующего вида:
· f - удалить с текущей позиции до конца номера
· s - удалить с текущей позиции до начала номера
· символы * - удалить с текущей позиции число цифр, совпадающее с числом символов *
· символы * и цифры - удалить с текущей позиции цифры, если имеется совпадение маски и цифр в номере
Примеры команд удаления:
df - удалить с текущей позиции все цифры до конца номера
ds - удалить с текущей позиции все цифры до начала номера
d** - удалить с текущей позиции две цифры
d8 - если в текущей позиции находится цифра 8, то её удалить
d*34* - если с текущей позиции находятся цифры, совпадающие с маской *34*, то их удалить

Установка номера по маске осуществляется командой m и последующей маской, содержащей цифры и символы *.
Алгоритм действия следующий:
· если номер короче маски, то он дополняется до длины маски цифрами из маски.
· если номер длиннее маски, то он первые цифры номера обрезаются до длины маски
В качестве примера команды установки номера по маске рассмотрим следующую ситуацию:
пусть в станцию по некоторому внешнему потоку могут поступать вызовы, как с 7-ми так и с 4-х значными номерами А, и необходимо 7-ми значные номера оставить без изменения, а 4-х значные дополнить до 7-ми значного цифрами 123.
В этом можно воспользоваться следующей строкой преобразования m123****

Условные операции осуществляются с помощью команды c, используя следующий формат:
с(условие)[если условие выполняется][если не выполняется]
Условие состоит из критерия сравнения и маски для сравнения. В маске могут исполльзоваться цифры и символы *. Критерий сравнения указывает на проверяемое соотношение длины номера от текущей позиции с длиной последующей маски:
· = - длина номера равна длине маски
· < - длина номера меньше длине маски
· > - длина номера больше длине маски
· критерий сравнения не указан - длина номера больше или равна длине маски
Примеры использования условных команд:
· c8[][i9] - если номер начинается на 8-у, то ничего не делать, в проотивном случае вставить в начале 9.
· c82[+1d*i496] - если номер начинается на 82 (зоновый номер), то передвинутся на 2-у (+1), удалить 2-у (d*) и вставить 496, в результате зоновый номер превращается в междугородный
· c8496[+1d***i2] - если номер начинается на 8496, то передвинутся на 4-у (+1), удалить три цифры (d***) и вставить 2, в результате междугородный номер превращается в зоновый
· c<****[i9] - если номер короче 4-х цифр, то вставить в начале 9.

Команды перехода возможны следующие:
· x - закончить преобразование
· g и номер - переход на следующую структуру преобразования номера. Строка преобразования обладает ограниченной емкостью и анализ номера слишком сложный, то с помощью данной команды в одно преобразование можно вовлечь несколько модификаторов.
Пример использования команд перехода:
c8[x]c0[g1]c100[g2]i9 - если номер начинается на 8-у - ничего не делать и закончить преобразование, если номер начинается на 0 - идти на объект модификации номер 1, если номер начинается на 100 - идти на объект модификации номер 2, иначе вставить в начало 9.


Интерфейс модуля

Данное окно предназначено для настройки таблиц и направлений маршрутизации, а так же модификаторов номера и станционных номеров.

Рис. 77. Стартовое окно модуля маршрутизации


Главное меню

Файл.

1. Новая - создает новую конфигурацию с установками по умолчанию.
2. Прочитать из... - открывает файл конфигурации находящийся вне базы данных.
3. Сохранить - сохраняет текущую конфигурацию в базу данных.
4. Сохранить как... - сохраняет текущую конфигурацию вне базы данных, как отдельный HEX файл.
5. Экспорт в АТС - преобразует конфигурацию к рабочему формату предназначеному для прямой загрузки в модуль станции.
6. Импорт из формата АТС - из HEX файла считанного из модуля станции напрямую и содержащего только конфигурацию задачи маршрутизации.
7. Импорт из полной - из HEX файла считанного из модуля станции напрямую и содержащего полную кофигурацию модуля.
8. Импорт пула - создание пула на основе текстового файла определенного формата.
9. Выход - выход. Перед выходом необходимо сохранить конфигурацию. Конфигурация в базе данных будет изменена только при сохранении сделанных изменений.

Действия.

1. Добавить - добавляет объекты маршрутизации ( таблицы, направления, модификаторы, строки, пути ). Для добавления необходимо выбрать строку в правом окне левой кнопкой мыши.
2. Удалить - удаляет объекты маршрутизации ( таблицы, направления, модификаторы, строки, пути ). Для удаления необходимо выбрать строку в правом окне левой кнопкой мыши.
3. Изменить - вызывается меню для редактирования свойств объектов маршрутизации ( таблицы, направления, модификаторы, строки, пути, пулы ). Для активации необходимо выбрать строку в правом окне левой кнопкой мыши.
4. Вверх - перемещает вверх по списку строки и пути маршрутизации. Для перемещения необходимо выбрать строку в правом окне левой кнопкой мыши.
5. Вниз - перемещает вниз по списку строки и пути маршрутизации. Для перемещения необходимо выбрать строку в правом окне левой кнопкой мыши.

Быстрые кнопки.

1__2__3__4_5__6__7__8__9_10_11

1. Новая - создает новую конфигурацию с установками по умолчанию.
2. Прочитать из... - открывает файл конфигурации находящийся вне базы данных.
3. Сохранить - сохраняет текущую конфигурацию в базу данных.
4. Экспорт в АТС - преобразует конфигурацию к рабочему формату предназначеному для прямой загрузки в модуль станции.
5. Импорт из формата АТС - из HEX файла считанного из модуля станции напрямую и содержащего только конфигурацию задачи маршрутизации.
6. Добавить - добавляет объекты маршрутизации ( таблицы, направления, модификаторы, строки, пути ). Для добавления необходимо выбрать строку в правом окне левой кнопкой мыши.
7. Удалить - удаляет объекты маршрутизации ( таблицы, направления, модификаторы, строки, пути ). Для удаления необходимо выбрать строку в правом окне левой кнопкой мыши.
8. Изменить - вызывается меню для редактирования свойств объектов маршрутизации ( таблицы, направления, модификаторы, строки, пути, пулы ). Для активации необходимо выбрать строку в правом окне левой кнопкой мыши.
9. Вверх - перемещает вверх по списку строки и пути маршрутизации. Для перемещения необходимо выбрать строку в правом окне левой кнопкой мыши.
10. Вниз - перемещает вниз по списку строки и пути маршрутизации. Для перемещения необходимо выбрать строку в правом окне левой кнопкой мыши.
11. О программе - запустить справку.


Настройка таблиц маршрутизации

Для добавления новой таблицы маршрутизации выберите папку Таблицы и кликнув мышкой на правом окне выберите команду Добавить.
Для удаления таблицы маршрутизации выберите папку Таблицы и выбрав мышкой требуемую таблицу в правом окне выберите команду Удалить.
Название таблицы маршрутизации изменяется командой Изменить.

Добавление, удаление и редактирование строк в таблице.

Для добавления новой строки маршрутизации выберите папку Таблицы, в ней выберите нужную таблицу и кликнув мышкой на правом окне выберите команду Добавить.
Для удаления строки маршрутизации выберите папку Таблицы, в ней выберите нужную таблицу и выбрав мышкой требуемую строку в правом окне выберите команду Удалить.
Меню изменения строки маршрутизации вызывается командой Изменить или двойным кликом мышки на нужной строке. Ниже приведен его вид.

Для перемещения строк маршрутизации внутри таблицы используйте команды Вверх и Вниз.


Настройка направлений маршрутизации

Добавление, редактирование и удаление направлений маршрутизации.

Для добавления нового направления маршрутизации выберите папку Направления и кликнув мышкой на правом окне выберите команду Добавить.
Для удаления направления маршрутизации выберите папку Направления и выбрав мышкой требуемую строку в правом окне выберите команду Удалить.
Меню изменения направления маршрутизации вызывается командой Изменить или двойным кликом мышки на нужной строке. Ниже приведен его вид.

Добавление, редактирование и удаление путей в направлениях маршрутизации.

Для добавления нового пути выберите папку Направления, в ней выберите нужное направление и кликнув мышкой на правом окне выберите команду Добавить.
Для удаления пути выберите папку Направления, в ней выберите нужное направление и выбрав мышкой требуемую строку в правом окне выберите команду Удалить.
Меню изменения пути вызывается командой Изменить или двойным кликом мышки на нужной строке. Ниже приведен его вид.

Для перемещения путей внутри таблицы используйте команды Вверх и Вниз.


Настройка пулов станционных номеров

Редактирование свойств пула.

Для редактирования свойств пула выберите папку Станционные номера и выбрав мышкой требуемую строку в правом окне выберите команду Изменить или двойным кликом мышки на нужной строке. Ниже приведен его вид.

Редактирование номеров пула.

Для редактирования номеров пула выберите папку Станционные номера и выбрав нужный Пул мышкой кликните требуемую строку в правом окне и выберите команду Изменить или двойным кликом мышки на нужной строке.
Ниже приведен его вид.

Для выбора группы номеров используйте клавиши Ctrl и Shift.


Настройка модификаторов номера

Добавление, редактирование и удаление модификаторов номера.

Добавление, редактирование и удаление модификаторов номера осуществляется аналогично таблицам и направлениям маршрутизации.
Меню редактирования модификатора номера.

Настройка модификаторов АОН.

Добавление, редактирование и удаление модификаторов АОН.

Добавление, редактирование и удаление модификаторов АОН осуществляется аналогично таблицам и направлениям маршрутизации.
Меню редактирования модификатора АОН.


DISA и сервисные объекты

В АТС ЮНИТ TS-004 сервисные объекты представляют собой логические (програмные) порты способные
· принимать входящий вызов
· осуществлять специфические сервисные функции
· организовывать исходящие вызовы

В составе сервисных объектов станции АТС ЮНИТ TS-004 возможно использование следующих элементов:

DISA - тоновый донабор
При поступлении входящего вызова передает абоненту А сигнал приглашения ("ответ станции" или заданная фраза автоинформатора), осуществляет прием от него тонового набора номера и организует новый исходящий вызов с этим номером. Один порт может принимать до нескольких десятков вызовов одновременно. Основное назначение - предоставление возможности соединения с абонентами станции не имеющих прямых городских номеров.
Информация о настройках этого объекта содержится в DISA - тоновый донабор .

Серийный номер
При поступлении входящего вызова направляет его на один или несколько портов из заданной группы абонентов, используя один из следующих режимов:
· на свободного
· на свободного, с переходом на следующий порт по истечении таймера
· на свободного, с добавлением следующего по истечении таймера
· на всех в группе
Соединение входящего вызова происходит с портом первым ответившим на вызов.
Количество вызовов одновременно принимаемых одним портом равно емкости абонентской группы.
Информация о настройках этого объекта содержится в Серийный номер .

Автоответчик
При приеме входящего вызова переводит вызов в ответное состояние и направляет в линию абонента А звуковой сигнал частотой 800 гц. По истечении заданного промежутка времени объект завершает вызов. Назначение - удаленное тестирование доступности модуля содержащего этот порт.
Информация о настройках этого объекта содержится в Автоответчик .

Тест автоинформатора
При поступлении входящего вызова передает абоненту А сигнал приглашения о необходимости ввода номера фразы автоинформатора, осуществляет прием тонового набора двузначного номера фразы и производит проигрывание этой фразы в линию абонента. Назначение - контроль настройки автоинформатора.
Информация о настройках этого объекта содержится в Тест автоинформатора .


Безопасность и разделение доступа

Безопасность и разделение доступа в комплексе программных модулей TS004 построено на основе безопасности СУБД Sybase SQL Anywhere и проверки полномочий пользователей СУБД при выполнении действий управления сетью АТС.

Объектами системы безопасности являются:
1. Пользователи СУБД Sybase SQL Anywhere с расширенным формализованным списком параметров.
2. Роли - основной объект системы безопасности, которым задаются права доступа.
3. Перечень прав доступа описанных и поддерживаемых системой (может изменятся от версии к версии).
4. Полномочия - совокупность прав и ролей с разрешением или запретом на применение права.

Алгорим проверки полномочий для конкретного пользователя выглядит следующим образом.
1. Проверяется не отключен ли пользователь (см. раздел Пользователи). Если пользователь отключен то дальнейшая проверки не производится и полномочие не не предоставляется.
2. Проверяется, нет ли для любой роли, в которые входит текущий пользователь, запретов на выполнение действия.
То есть запрет имеет абсолютный приоритет над разрешеним. Если запрет установлен то процедура проверки завершается и полномочие не не предоставляется.
3. Проверяется входит ли пользователь во встроенную роль Администратор. Если входит то полномочие предоставляется.
4. Проверяется есть ли у ролей, в которые входит пользователь, право на выполнение указанного действия. Если есть, то полномочие предоставляется.
5. Проверка равершается отказом предоставления полномочия. То есть срабатывает прицип - "что не разрешено то запрещено".

В системе проверки полномочий есть одно исключение. Не смотря на явно указанный запрет для роли администратора остается возможность управления правами, для предотвращения, ситуации когда будет ошибочно выполнен запрет управления правами всем - в том числе и администратору системы.

После инсталляции в системе есть одна встроенная роль Администратор и один пользователь, который входит в нее dba с паролем sql - администратор СУБД.


Пользователи

Управление списком пользователей производится из меню Сервис->Пользователи терминала управления.
Информация о текущем пользователе показывается в строке статуса программы терминала.

Рис. Список пользователей в системе

Поле Логин - имя пользователя в СУБД
Аудит - если установлен, то выполняется запись протокола действий пользователя в системе.
Иконка с красной отметкой в виде креста обозначает, что пользователь заблокирован.

Добавление, удаление или изменение параметров пользователя производится с помощью соответствующих кнопок.

Рис. Параметры пользователя

Для изменения пароля пользователя нужно установить флаг изменить пароль и задать его с подтверждением.

Поле табельный номер должно содержать уникальное значение. Если при добавлении или изменении его для пользователя будет введено повторяющееся значение, то система покажет следующую ошибку

Рис. Сообщение об ошибке

ВНИМАНИЕ!
С целью повышения уровня безопасности настоятельно не рекомендуется оставлять пароли пустыми!

Пользователь имеет возможность зменить самостоятельно свой пароль в системе.
Для чего он должен выполнить пункт меню Сервис->Изменить пароль.
Задание пустых паролей самим пользователем запрещено!


Роли

Роль это обобщенная группа пользователей, которой задаются права на доступ в систему.
Управление списком ролей пользователей производится из меню Сервис->Роли терминала управления.

cliprole01

Рис. Список ролей в сети АТС TS004

В системе есть одна встроенная роль - Администратор. Для этой роли разрешены все действия, даже те которые не описаны явно.
Исключение составляет право "Управления правами в сети". Оно работает даже в случае явного запрета.
После инсталляции в эту роль входит пользователь dba - Администратор системы с полными правами.
Для добавления в роль пользователей необходимо выбрать нужную роль в верхнем списке, нажать Добавить в нижнем списке, выбрать роль и нажать кнопку Выбрать.

При удалении роли удаление пользователей не производится, но так как права задаются на роль, то удаляется возможность для этих пользователей выполнять действия или снимаются запреты, установленные для данной роли.


Права доступа

Права доступа - это дерево прав разных уровней и назначенных для них полномочий на роли разрешать или запрещать выполнение действий, связанных с этим правом.

Управление списком прав пользователей производится из меню Сервис->Права и полномочия терминала управления.
Для назначения полномочия на право, необходимо в дереве выбрать требуемое право и два раза кликнуть мышью на нем или нажать кнопку "Права". В появившемся диалоге будет показан список ролей для которых разрешено/запрещено применять это право. И будет доступна возможность добавить или удалить роль для этого права.

clipright01

Рис. Представление дерева прав и полномочий пользователей сети АТС

clipright02

Рис. Назначение ролей и их полномочий для права.

На данный момент описаны и используются следующие права, которые иерархически делятся на следующие уровни.

1. Уровень сети. На этом уровне существует 2 права. Эти права относятся ко всем АТС сети.
- "Управление правами в сети" - дает пользователю возможность изменять список пользователей, ролей и их состава и полномочий в системе. Право требуется исключительно для администратора системы и не рекомендуется его назначать обычным пользователям или операторам АТС.
- "Управление объектами уровня сети" - дает пользователю возможность управлять списком АТС в сети (добавлять, удалять, изменять параметры АТС). Право требуется исключительно для администратора системы и не рекомендуется его назначать обычным пользователям или операторам АТС.

2. Уровень АТС. Права назначаются для каждой АТС в отдельности.
- "Подключение к АТС" - дает пользователю возможность подключиться к АТС для внесения изменений в АТС.
- "Изменение структуры АТС"- дает пользователю возможность изменять аппаратную структуру АТС. За одним исключением. Управление списком абонентских плат для блока типа АЦК, доступно еще из абонентской задачи через право "Управление списком абон.плат"
- "Управление через терминал" - дает пользователю возможность выполнить команду YTERMENTER в терминале и войти в терминальный режим управления АТС
- "Управление конфигурациями" - дает пользователю возможность создавать новые конфигурации, назначать текущую конфигурацию и сохранять конфигурации во внешние файлы.

3. Уровень задачи в АТС. На этом уровне существуют два общих права и права специфичные для каждого типа задачи.
Общие права.
- "Редактирование конфигурации" - дает пользователю возможность запустить модуль редактирования для соотвествующей задачи и выполнить команды прочитать конфигурацию из АТС и записать ее в АТС.
- "Чтение конфигурации из файла" - дает пользователю возможность в работающем модуле редактирования прочитать конфигурацию задачи из внешнего файла.

Специфичные права для абонентской задачи:

- "Управление группами абон.портов" - дает пользователю возможность редактировать группы абонентских портов в АТС.
- "Управление списком услуг в модуле" - дает пользователю возможность настраивать для модуля параметры вызова дополнительных услуг.
- "Управление списком абон.плат" - дает пользователю возможность изменять параметры и тип абонентских плат в модуле. Право перекрывает право уровня АТС "Изменение структуры АТС" в части абонентских плат в блоке типа АЦК.
- "Управление общими таймерами" - дает пользователю возможность изменять общий таймеры для абоненской задачи блока.
- "Управление параметрами конфигурации" - дает пользователю возможность изменять параметры конфигурации, самым важным из которых является смещение задачи в модуле.
- "Изменение параметров абонпортов" - дает пользователю возможность изменять параметры абоненских портов модуля.
- "Проведение мониторинга и измерений" - дает пользователю возможность выполнять мониторинг состояния порта и проводить измерения абонентской линии.


Накопитель на SD карте

Накопитель на SD карте предназначен для резервного хранения тарификационных данных формируемых в ходе работы АТС. Данные на носитель информации (далее карту) записываются в текстовом либо шестнадцатеричном формате, формат определяется настройками тарификационной подсистемы АТС. По мере генерации данные записываются на карту порциями по 512 байт. Также имеется таймер, который выдает команду записи оставшихся в буфере данных на карту, если в течение 10 секунд не накоплен полный буфер в 512 байт.
Данные на карте записываются в предварительно подготовленный (с помощью сервисной программы запускаемой на ПК) файл. Данные записываются циклически, т.е. по заполнению объема карты новые записи начинают записываться поверх самых старых записей, имеющихся на карте. Поддерживаются карты объемом 128МБ, 256МБ, 512МБ, 1ГБ. При необходимости восстановить утерянные тарификационные данные карта извлекается из АТС и подключается к ПК (необходим подключаемый к порту USB адаптер, т.н. Card Reader). Затем с помощью сервисной программы тарификационные данные извлекаются в текстовые файлы (для каждых суток создается отдельный файл). Далее информация из полученных текстовых файлов импортируется в систему тарификации. Карта, после считывания информации, возвращается в АТС.
В подсистеме записи тарификации на карту имеется буфер, сохраняющий тарификационные записи после извлечения карты в течение 5-10 минут в зависимости от интенсивности трафика. Наличие буфера позволяет заменить одну карту другой без потери информации.
Режимы работы карты индицируются светодиодом состояния карты


Подготовка к работе

На подготавливаемой к эксплуатации карте необходимо с помощью сервисной утилиты создать файл для записи тарификационной информации.
Сначала необходимо подключить адаптер с вставленной SD картой к разъему USB ПК.
ВНИМАНИЕ: при создании файла для тарификационной информации на карте не должно быть других файлов, рекомендуется предварительно отформатировать карту с файловой системой FAT32. Если на карте другая файловая система ее также необходимо отформатировать. Тип файловой системы можно посмотреть в Проводнике ОС Windows, щелкнув правой кнопкой мыши на иконке диска-карты и выбрав в контекстном меню пункт «Свойства».
Далее должна быть запущена сервисная программа (имя исполняемого файла CreateBill.exe), окно которой представлено на рис.

Рис. Модуль управления SD картой

После запуска программы, необходимо в верхнем окне выбора дисков выбрать диск, являющийся представлением SD карты в ПК (в ОС Windows XP такой диск показывается автоматически, по подключению адаптера с вставленной SD картой к разъему USB, в других версиях Windows требуется установить драйвера, поставляемые вместе с адаптером). Окна с каталогами и файлами находящиеся ниже окна выбора диска служат для информирования пользователя о файлах имеющихся на карте. Для правильной подготовки карты к работе файлы на ней должны отсутствовать.
Когда выбран диск, являющийся SD-картой, становятся доступными поле «Выделить под биллинг» и кнопка «Создать файл bill.dat». В поле «Выделить под биллинг» автоматически устанавливается объем на 10МБ меньший объема карты. При необходимости пользователь может установить другой объем. После нажатия кнопки «Создать файл bill.dat» указанный файл будет создан, операция создания может занять от 5 до 15 минут в зависимости от объема карты.


Использование

Установка карты в АТС может быть произведена в произвольный момент времени. После успешной инициализации карты загорается светодиод состояния карты и выводится сообщение в терминал «ВНЕШНЯЯ КАРТА ПАМЯТИ: носитель вставлен». После этого карта готова к работе.
Поступление новых данных в буфер переключает светодиод состояния карты в мигающий режим. После записи содержимого буфера на карту светодиод продолжает гореть непрерывно.
При небольших интенсивностях трафика и отсутствии компьютера подключенного к АТС допускается извлечение карты в момент непрерывного горения светодиода.
Для безопасного извлечения карты из АТС необходимо подключить к АТС ПК и из терминала управления выдать команду на останов карты находящуюся в меню: «8. - Системные функции» -> «3. - Настройка выводов информации» -> «1. - Вывод биллинговых сообщений» -> «4. - Настройка COM-портов в блоке» -> «3. - Остановить запись на внешний носитель». После выдачи этой команды светодиод состояния карты погаснет и карту можно извлечь.


Чтение данных

Для считывания данных с карты подключить адаптер с вставленной SD картой к разъему USB ПК. Затем запускается сервисная программа и в верхнем окне выбора дисков должен быть выбран диск, являющийся представлением SD карты в ПК (см рис.1).
Затем в нижнем окне выбора дисков выбирается диск, на который будут записаны текстовые файлы с извлеченной тарификационной информацией (как правило, это жесткий диск ПК). В нижнем окне выбора каталогов устанавливается каталог, где будут созданы текстовые файлы. Окно с перечнем файлов, расположенное рядом, информирует пользователя о файлах уже имеющихся в выбранном каталоге.
После выбора дисков пользователь нажимает кнопку «Открыть bill.dat». В окне, предназначенном для перечня дат, появляется список дат, данные за которые имеются на карте. Даты представлены в формате «х дд.мм», где х – порядковый номер дня в году, дд – день, мм – месяц.
Пользователь может выделить одну или несколько дат (несколько дат выделяются при удержании нажатой клавиши Ctrl), и нажать кнопку «Экспорт выдел. даты». Данные за выбранные даты будут извлечены в текстовые файлы.
Пользователь может извлечь все, имеющиеся на карте даты, нажав кнопку «Экспорт все даты».
Кнопка «Экспорт всех данных» используется в том случае, когда по каким то причинам была нарушена правильная последовательность чередования дат (например, часы на АТС переводили назад с переходом через границы суток). Эта команда извлекает все накопленные на карте данные в один файл с именем «bill.txt», без разделения по датам. Дальнейший разбор этого файла может быть произведен на основании информации о дате-времени имеющейся в начале каждой тарификационной записи.


Система учета данных

Вопросы, связанные с установкой, настройкой и использованием модулей системы учета данных (СУД) рассматриваются в отдельных инструкциях на каждый модуль СУД:
· ts_techView.chm - описание модулей фиксации, просмотра и аварийного отображения событий.
· ts_ctrlBilling.chm - описание модуля управления выводом биллинговых данных из БД АТС в файлы необходимого формата.
· Reporter.chm, Fruser.chm - модуль построения отчетов по имеющейся в БД информации


Устранение неисправностей

При наличии неисправностей следует искать их причину последовательно в каждой точке.
1. Следует убедиться, что станция выдаёт сообщения биллинга или технической информации (в зависимости от того, что нужно). Для этого нужно подключиться гипертерминалом к COM-порту или порту Ethernet, и убедиться, что есть возможность управления станцией. Если возможность управления есть - выйти из режима управления и убедиться, что сообщения от станции поступают на нужное устройство выхода. Если сообщения не поступают - проверить настройку вывода информации АТС.
2. Проверить отсутствие межсетевых экранов (или открытие нужных портов в них) (см. Системные требования).
3. Проверить правильность настройки локальной сети.
4. Убедиться, что успешно запустились и работают все необходимые службы (см. Установка ПО управления ).
5. Если используется демон, нужно убедиться, что сообщения принимаются им. Для этого правой кнопкой мыши надо щелкнуть на иконке демона в системном трее, выбрать пункт "Журнал", в появившемся окне в группе "Направление вывода LOG" установить переключатель "На экран". Сообщения должны представлять собой строки шестнадцатеричных цифр. Биллинговые сообщения должны начинаться буквой "Z", а сообщения с технической информацией - буквой "T". В случае, если сообщения не принимаются, нужно настроить параметры подключения демона к COM-порту или порту Ethernet. Для этого следует дважды щелкнуть на иконке демона в системном трее (или щелкнуть правой кнопкой мыши щелкнуть на иконке демона в системном трее и выбрать пункт "Установки"), в появившемся окне установить тип используемых портов. Номер COM-портов должен совпадать с номером порта демона (например, если используется COM 1, параметры надо устанавливать для PORT 1 демона). Для COM-порта нужно установить скорость и количество стоповых битов, а также направленность. Для управления станцией нужен двунаправленный порт, для снятия биллинга и технической информации порт можно сделать однонаправленным. В платах с двумя COM-портами двунаправленным можно сделать только нижний порт, а верхний - всегда однонаправленный. Для IP-портов устанавливается направленность, IP-адрес и номер IP-порта. Для порта Ethernet порты биллинга и технической информации - однонаправленные, порт управления - двунаправленный.
6. Проверить отсутствие сообщений об ошибках от необходимых служб в журнале сообщений операционной системы (Панель управления -> Администрирование -> Просмотр событий). В случае наличия записей об ошибках - действовать в соответствии с содержащейся в них информацией.

В случае, если устранить ошибку своими силами не удается - обратиться к разработчику:
http://www.unitel.com.ru/
e-mail: unitel@unitel.com.ru
тел.: (095) 515-94-99, (095) 745-82-61, (096) 300-19-00, (096) 300-19-01


DISA - тоновый донабор

Сервисный объект "DISA - тоновый донабор" в основном предназначен для предоставления возможности соединения с абонентами станции не имеющих прямых городских номеров с использование тонового донабора от абонента А.

При поступлении входящего вызова данный сервисный объект передает абоненту А сигнал приглашения ("ответ станции" или заданная фраза автоинформатора), осуществляет прием от него тонового набора номера и организует новый исходящий вызов с этим номером и в соответствии с присвоенной объекту таблицей маршрутизации. Один порт может принимать до нескольких десятков вызовов одновременно.

Окно настройки cервисного объекта "DISA - тоновый донабор" выглядит следующим образом:

Смысл имеющихся настроек следующий:
Входящий номер - номер в системе нумерации станции, используемый для выхода на данный порт.
Номер по умолчанию - когда это поле заполнено, тогда, в случае отсутствия набора от абонента в течении заданного интервала времени, считается, что абонент набрал именно этот номер. Если это поле не заполнено, то при отсутствии набора, по истечению иинтервала времени, производится разрыв соединения.
Таблица маршрутизации - таблица маршрутизации, которой будет обрабатываться номер, принимаемый от абонента. Если используется номер по умолчанию, то данная таблица должна обеспечивать правильную маршрутизацию этого номера.
Номер фразы оповещения - номер фразы приглашения к набору, которая будет транслироваться абоненту до набора 1-й цифры. Если присвоено значение 0, то в качестве приглашения к набору будет использоваться "ответ станции".
Прием номера с CONNECT - если опция установлена, то перед трансляцией приглашения к набору линия абонента А переводится в ответное состояние. В противноме случае трансляция приглашения и прием номера ведется в предответном состоянии, а ответное состояние наступает только при ответе абонента Б.

Настройка таймеров объекта определяют алгоритм приема входящего вызова:
· при поступлении входящего вызова порт переходит в фазу трансляции КПВ, длительность которой определяется таймером "Длительность вызывного сигнала".
· по истечении этого таймера линия абонента проключается на тишину, длительность которой определяется таймером "Длительность паузы". Если установлена опция "Прием номера с CONNECT", абоненту А транслируется логический сигнал "Ответ" и вызов переводится в ответное состояние.
· по окончанию таймера "Длительность паузы" в линию абонента направляется приглашение к набору номера и включается таймер "Ожидание цифры при наборе номера". Этот таймер запускается вновь при каждом приеме цифры, до тех пор пока не будет принят номер полностью.
· если в процессе приема номера из системы маршрутизации (см. Таблицы маршрутизации) поступит указание "Переход на направление в режиме таймера", то после приема каждой цифры запускается таймер "Ожидание цифры при наборе по таймеру". Если за время длительности этого таймера цифра не была принята, то в систему маршрутизации генерится сигнал "номер набран полностью" и происходит дальнейшая маршрутизация вызова


Автоответчик

Сервисный объект "Автоответчик" предназначен для возможности удаленного тестирования наличия доступа к модулю, в котором располагается объект.

При приеме входящего вызова переводит вызов в ответное состояние и направляет в линию абонента А звуковой сигнал частотой 800 гц. По истечении заданного промежутка времени объект завершает вызов.

Окно настройки cервисного объекта "Автоответчик" выглядит следующим образом:

Смысл имеющихся настроек следующий:
Входящий номер - номер в системе нумерации станции, используемый для выхода на данный порт.

Настройка таймеров объекта определяют алгоритм приема входящего вызова:
· при поступлении входящего вызова порт переходит в фазу трансляции КПВ, длительность которой определяется таймером "Длительность фазы КПВ".
· по истечении этого таймера линия абонента проключается на тишину, длительность которой определяется таймером "Длительность 1-ой паузы" и абоненту А транслируется логический сигнал "Ответ" - вызов переводится в ответное состояние.
· по окончанию таймера "Длительность 1-ой паузы" в линию абонента направляется акустический синусоидальный сигнал частотой 800 гц. Длительность сигнала регулируется значением таймера "Длительность импульса".
· по истечению таймера "Длительность импульса" линия абонента проключается на тишину, длительность которой определяется таймером "Длительность 2-ой паузы" и по завершению этого таймера происходит разъединение вызова.


Серийный номер

Сервисный объект "Серийный номер" предназначен для предоставления возможности доступа к группе абонентов с использованием только одного входящего номера.

При поступлении входящего вызова объект направляет его на один или несколько портов из заданной группы абонентов, используя один из следующих режимов:
· на свободного
· на свободного, с переходом на следующий порт по истечении таймера
· на свободного, с добавлением следующего по истечении таймера
· на всех в группе
Соединение входящего вызова происходит с портом первым ответившим на вызов. Количество вызовов одновременно принимаемых одним портом равно емкости абонентской группы.

Окно настройки cервисного объекта "DISA - тоновый донабор" выглядит следующим образом:

Смысл имеющихся настроек следующий:
Входящий номер - номер в системе нумерации станции, используемый для выхода на данный порт.
Номер группы - это номер направления маршрутизации (см. Направления маршрутизации), в котором содержатся пути, указывающие абонентские порты, входящие в группу серийного номера.
Тип серийного номера - определяет способ доступа к абонентским портам, содержащимся в группе. Возможные способы доступа следующие:
· на первого свободного
· на первого свободного, с переходом на следующий порт по истечении таймера неответа
· на первого свободного, с добавлением следующего по истечении таймера неответа
· на всех свободных в группе
Соединение входящего вызова происходит с портом первым ответившим на вызов.
Таймер неответа определяет интервал времени, по истечении которого происходит переход на следующий порт или направление добавочного вызова на следующий порт.


Тест автоинформатора

Сервисный объект "Тест автоинформатора" предназначен для тестирования правильности настройки звукового автоинформатора.

При поступлении входящего вызова передает абоненту А сигнал приглашения о необходимости ввода номера фразы автоинформатора, осуществляет прием тонового набора двузначного номера фразы и производит проигрывание этой фразы в линию абонента.

Окно настройки cервисного объекта "Тест автоинформатора" выглядит следующим образом:

Смысл имеющихся настроек следующий:
Входящий номер - номер в системе нумерации станции, используемый для выхода на данный порт.

Настройка таймеров объекта определяют алгоритм приема входящего вызова:
· при поступлении входящего вызова порт переходит в фазу трансляции КПВ, длительность которой определяется таймером "Длительность фазы КПВ".
· по истечении этого таймера в линию абонента проключается звуковое приглашение на ввод в тональном режиме 2-х значного номера фразы автоинформатора. Интервал времени для приема каждой цифры определяется значением таймера "Ожидание цифры".
· по приему 2-х значного номера в линию абонента проигрывается фраза с указанным номером, по истечению которой в линию абонента снова направляется звуковое приглашение на ввод 2-х значного номера фразы автоинформатора и порт переходит в режим ожидания номера фразы.